AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: squawk codes not working  (Read 2455 times)

0 Members and 1 Guest are viewing this topic.

merlinflyer

  • New Member
  • *
  • Posts: 13
squawk codes not working
« on: April 26, 2009, 08:39:30 AM »
in my alert box i have some squawk codes and on the screen the aircraft are visible with squawk codes etc
but i very rarly get alerts ie popup on screen
i have seen an aircraft fly over me at six hundred feet and still the squawk codes did not activate ?
any thoughts

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: squawk codes not working
« Reply #1 on: April 26, 2009, 08:54:48 AM »
I guess that you have all the options ticked - Alert sound and Show a Notification Message?

Also the Squawk option ticked - yes I know that this is basic stuff, but just checking :-)

Do you have an unusually long list of codes in the Squawk selection box?

Have you got Activate Alerts for Network Flights selected - are they Network flights that are not giving alerts?

Do you have any "spaces" after the code in the alert setting box?

Note that if the aircraft/squawk is already on the screen, you probably won't get an alert until that code is detected next time. - RB doesn't detect the data already showing, it detects it when it appears.

Just a few ideas, I use Alerts extensively and I'm pretty sure that I get an alert every time.
« Last Edit: April 26, 2009, 09:05:24 AM by Allocator »

merlinflyer

  • New Member
  • *
  • Posts: 13
Re: squawk codes not working
« Reply #2 on: April 26, 2009, 09:08:05 AM »
i have 20 squawk codes with no spaces all the relavent boxes are ticked
rebooted and recieved squawk 0033 yet i have a helo 0043 not alerting me but its on screen with squawk and entered into alert box
what i cannot understand is sometimes it works and sometimes not
thanks for reply