anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Elad 1090MHZ Poor Performance  (Read 17933 times)

0 Members and 1 Guest are viewing this topic.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Elad 1090MHZ Poor Performance
« Reply #15 on: April 24, 2009, 07:17:59 PM »
Hi Chris, many thanks for the PM and link.
Now I'm a bit wiser!
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

MW0CVW

  • Guest
Re: Elad 1090MHZ Poor Performance
« Reply #16 on: May 04, 2009, 07:13:32 PM »
Hi

Received my Elad 1090 Mhz amplifier and Bias tree back from W&S after several phone calls.

Re-installed the units as per the instruction and left Airnav running for 24 hours to see what the change would be to the polar diagram.

I cannot notice any change so checked the wiring and power supply voltages and noted the following.

my ELAD amplifier is connected to 12v D.C but only draws 50ma (100Ma) specification. Note: checked this on two seperate meters (current range).

So my questions is do I have another faulty unit,as I dont think W&S have checked this replacement unit as the packaging was sealed and different serial numbers on these units.

I would appreciate if anyone can confirm what current measurement they are getting on their working system.

I would of expected some change in the polar diagram.

thanks

PAUL MW0CVW

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: Elad 1090MHZ Poor Performance
« Reply #17 on: May 04, 2009, 07:56:13 PM »

Hi Chris thanks for the extra info..   EGGP SIDs ???   I'm still none the wiser.............

WAL 2T is a Standard Instrument Departure from EGGP, runway 27:

Climing out on runway heading, 1.5 Miles from Liverpool VOR, Turn to 299 Degrees towards to intercept the 199 Redial of Wallasy VOR and Crossing WAL VOR at 2500 or above climbing to 4000.
Possibly the youngest RadarBox Owner!

drskeptical

  • Jr. Member
  • **
  • Posts: 57
Re: Elad 1090MHZ Poor Performance
« Reply #18 on: May 05, 2009, 06:41:12 AM »
Hi

Received my Elad 1090 Mhz amplifier and Bias tree back from W&S after several phone calls.

Re-installed the units as per the instruction and left Airnav running for 24 hours to see what the change would be to the polar diagram.

I cannot notice any change so checked the wiring and power supply voltages and noted the following.

my ELAD amplifier is connected to 12v D.C but only draws 50ma (100Ma) specification. Note: checked this on two seperate meters (current range).

So my questions is do I have another faulty unit,as I dont think W&S have checked this replacement unit as the packaging was sealed and different serial numbers on these units.

I would appreciate if anyone can confirm what current measurement they are getting on their working system.

I would of expected some change in the polar diagram.

thanks

PAUL MW0CVW


Hi Paul
When I had a problem with my system (It turned out to be the aerial) I measured about 75 to 80mA currnt taken @ 12.2VDc on my Elad 1090 pre amp.

This I would consider normal. The spec says 100mA but I think that is to make sure you use a 100mA psu or better.

ANdy

WAL 2T

  • Full Member
  • ***
  • Posts: 165
Re: Elad 1090MHZ Poor Performance
« Reply #19 on: May 05, 2009, 10:03:22 AM »
I'm seeing 70mA drawn off the psu, measured with a Thandar DMM. ELAD is powered off the low current circuit of the 30A shack supply.

The ELAD does make a difference to the number of aircraft you see in myflights here: on average a 10% increase but the additional aircraft are not necessarily at the fringes of reception range.
Chris

Under the EGGP 27 Centreline & 15nm from EGCC

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: Elad 1090MHZ Poor Performance
« Reply #20 on: May 06, 2009, 07:37:51 AM »
I had a problem with my Elad last year, and it was replaced.  Coincidentally, I also suffered from water ingress in my antenna (which was also replaced).  I did wonder at the time whether or not the two events were related. 

DC
Go around, I say again go around...

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Elad 1090MHZ Poor Performance
« Reply #21 on: May 06, 2009, 01:07:42 PM »
I had a problem with my Elad last year, and it was replaced.  Coincidentally, I also suffered from water ingress in my antenna (which was also replaced).  I did wonder at the time whether or not the two events were related. 

DC

Water will flow along co-ax by capilliary action, so may well be related.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

malc41

  • RadarBox Beta Testers
  • Hero Member
  • *
  • Posts: 586
Re: Elad 1090MHZ Poor Performance
« Reply #22 on: May 06, 2009, 03:00:48 PM »
So what are we saying, say with the supplied aerial?
15 Miles East of EGNJ

gzerovti

  • Jr. Member
  • **
  • Posts: 77
Re: Elad 1090MHZ Poor Performance
« Reply #23 on: May 06, 2009, 05:40:47 PM »
I have been following this thread with interest.

I have had the Elad preamp for about two months now.

Suddenly this afternoon it packed in!

One minute I was getting 300 - 400 messages per second and about 100 aircraft in Myflights the next I was down to 2-3 M/sec and about 10 flights.

I took the Elad out of the circuit and up went the flights etc. Put it back in and down they all went.

Looks like I will be onto W&S tomorrow for repair or replacement!

Terry
G0VTI - On the flight path to EGNM

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: Elad 1090MHZ Poor Performance
« Reply #24 on: May 07, 2009, 07:49:11 AM »
Whilst waiting for my faulty units to be replaced, I invested in a Kuhne pre-amp and T Base.  I also bought an (I think) AS1105 (the antenna with the extra coil).
Together they've given excellent performance.  I had my doubts about the quality of the Elad gear, and now it (and my replacement Wimo antenna) serves as a spare antenna set up, just in case.

DC
Go around, I say again go around...

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Elad 1090MHZ Poor Performance
« Reply #25 on: May 09, 2009, 11:00:38 AM »
DC, who supplied the Kuhne and what price are the pre-amp and Bias T please?
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: Elad 1090MHZ Poor Performance
« Reply #26 on: May 09, 2009, 11:17:41 AM »
CoastguardJon, I got both units direct from Kuhne.
my contact there was Kerstin Bayreuther ([email protected])

An extract from an E mail from Kerstin details the prices (September 2008):

"..many thanks for your enquiry and your interest in our products.
We are pleased to offer you the following prices:

1x        KU BT 271 N                 47,00 €
1x        KU LNA 1090 A TM       163,00€
Shipment to France                   14,00 €

All prices are within German VAT.
We can deliver all modules from stock.
Subject to prior sale..."

Hope this helps

DC


Go around, I say again go around...

Mark07

  • Jr. Member
  • **
  • Posts: 76
Re: Elad 1090MHZ Poor Performance
« Reply #27 on: May 09, 2009, 02:45:31 PM »
Hi Guy's,
I have been running the Elad Bias T and pre amp since I got Airnav.  I have to say I have had no problems with it and when I disconnect the Bias- T I lose at least half 'my flights'.  Also I notice that the 'blu globes' disappear on quite a few also so information regarding tracking/altitude etc is lost.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Elad 1090MHZ Poor Performance
« Reply #28 on: May 09, 2009, 07:58:50 PM »
Hi DC, many thanks for the additional info., not as expensive as I thought it would be.   With the current £ - € rate so poor, I was expecting it to be dearer.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

t1mb0

  • Jr. Member
  • **
  • Posts: 88
Re: Elad 1090MHZ Poor Performance
« Reply #29 on: June 05, 2009, 08:40:53 PM »
just like to add some more positives for the ELAD.
When I connected mine up to the antenna in the loft, my typical count went from 40 to 140 !
When I switch the DC supply off, it goes back down to about 70
12m SE of EGHI