anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Map problem  (Read 3795 times)

0 Members and 1 Guest are viewing this topic.

EK01

  • Hero Member
  • *****
  • Posts: 4835
Map problem
« on: April 09, 2009, 10:33:31 AM »
Hi guys,
At some time there would appear to have been a power surge which has crashed the RB as I have had to re-enter all my alert and smartview details which had disappeared. The only problem I have left which I have been unable to fix concerns the default map. On start up it used to appear automatically along with the interface but now I get the message FileC:\AirNav Systems\AirNav RadarBox2009\Map\default.ml3 does not exist. If I click OK on this or close down the message I then have to go into Map at the top of the screen click on it. then Set Map to and scroll down to my default map. This brings up the map. The interface comes on ok on start up.
Apart from perhaps doing an uninstall and reinstall of the RB, does anyone have any ideas as to how to get the default map to appear at start up as it used to.

Thanks,

Ian

RodBearden

  • Hero Member
  • *****
  • Posts: 8818
    • Rod's RadarBox Downloads
Re: Map problem
« Reply #1 on: April 09, 2009, 11:09:58 AM »
Hi Ian

Once you have got the correct map showing, have you tried using Map... Open/Save Map... Save Map As... and saving it again as Default.ml3 ?

This may help.

Rod
Rod

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Map problem
« Reply #2 on: April 10, 2009, 10:02:34 AM »
Thanks Rod. Will give that a go.

Cheers,

Ian

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Map problem
« Reply #3 on: April 11, 2009, 09:59:14 AM »
Rod,

Pleased to say that everything is now working ok. Thanks for your assistance and will keep this in mind should the problem with the map on start up happen again.

Cheers,

Ian

RodBearden

  • Hero Member
  • *****
  • Posts: 8818
    • Rod's RadarBox Downloads
Re: Map problem
« Reply #4 on: April 11, 2009, 11:28:52 AM »
Glad to be of service :-)

Rod
Rod