anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: My Reception suddenly very poor....  (Read 5556 times)

0 Members and 1 Guest are viewing this topic.

bailey_uk

  • Full Member
  • ***
  • Posts: 241
My Reception suddenly very poor....
« on: March 20, 2009, 07:22:51 PM »
Hey folks, had my RB for a fair few months now and working brilliant up untill last week.

Hardly any aircraft apearing in MyFlights, and ones that do arent ADS-B, so only 1 aircraft showing on the map every 10 minutes.

From todays performance, its clear that the only ADS-B aircraft shown on my map have to be very close, flying overhead.

Struggling to work out what the problem is.

The only thing I can think of is that the rubber end of the supplied aerial is missing.

I have been using the supplied aerial outdoors, with the metal base disc trapped underneath a slate just below my velux window, which is usually shut, and the supplied coax making its way through the closed widow where it meets.

Anybody have any ideas? Im trying to work a process of elimination but dont have the money at present to by a new antenna or coax.

Regards

James
Possibly the youngest RadarBox Owner!

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: My Reception suddenly very poor....
« Reply #1 on: March 20, 2009, 07:51:11 PM »
James,

My guess is that you have crushed the co-ax.

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: My Reception suddenly very poor....
« Reply #2 on: March 20, 2009, 08:34:40 PM »
I was hoping that that wasnt the case, but its the only thing I can think of too!

Another observation is that a lot of aircraft that are usually showing as ADS-B i.e. EasyJet flights, are showing in MyFlights but not on the map (World symbol in myflights not shown)
Possibly the youngest RadarBox Owner!

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: My Reception suddenly very poor....
« Reply #3 on: March 20, 2009, 08:37:52 PM »
I don't suppose you have a 'local' RB user who would be kind enough to either;

1. Try his antenna on your box
2. Try his box on your antenna.

Process of elimination really...

If you are really stuck let me know and I could ship you my original RB antenna to try?

I don't use it as I have an external antenna, don't move my box around and the bonus is it wouldn't cost you anything to try...

I would keep your fingers crossed that it is the antenna (or coax) as Tom suggested.

I had a similar problem only weeks into my RB ownership and that turned out to be the box itself...:-(

Kind regards,
-=Glyn=-

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: My Reception suddenly very poor....
« Reply #4 on: March 20, 2009, 09:22:59 PM »
If you don't find the issue with the antenna contact support through the ticket system and they will give you details on how to return it and get it fixed/replaced.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: My Reception suddenly very poor....
« Reply #5 on: March 29, 2009, 07:58:06 PM »
Hi Glyn, have tried making my own antenna out of copper wire today and still have the same results, so id like to take you up on your offer of trying your original antenna to eliminate it from the equation if possible?

I have PM'd you with my details.

Thanks!

Regards

James
« Last Edit: March 29, 2009, 08:02:47 PM by bailey_uk »
Possibly the youngest RadarBox Owner!

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: My Reception suddenly very poor....
« Reply #6 on: March 30, 2009, 05:09:56 PM »

I have PM'd you with my details.

Thanks!

Regards

James

Yup..got it & replied.

Regards,
-=Glyn=-

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: My Reception suddenly very poor....
« Reply #7 on: April 13, 2009, 02:07:11 PM »
UPDATE!

After close inspection to the coaxal contector, it seems that the inner core cable doesnt portrude out further than the white area. It seems flush. Is this how its meant to be?

Earlier today I used a paperclip and had one end held against the inner core and the other end touching the radarbox atenna input and I instantly received 5 filghts.

How do I go about re fixing this connector that seems to be the problem?

My soldering skills are limited, espeially when its so small!

Regards

James
Possibly the youngest RadarBox Owner!

jgrloit

  • Sr. Member
  • ****
  • Posts: 271
Re: My Reception suddenly very poor....
« Reply #8 on: April 13, 2009, 02:45:10 PM »
I suspect that you have a similar problem to one I had.
Carefully push the outer Coaxial cable into the SMA connector.
The Inner then should protrude by approx 3 mm.
Connect to the Box and Test.

If the above works then the crimp for the connector has failed, the braid has broken - if possible replace the SMA connector, ensuring that the braid is connected and the inner copper protrudes from inner insulation by approx 3 mm.
Based in Hexham - Tyne Valley 
Best view for RB is North of a line between EGNT and EGNC  - includes OTA and Spade, to EGPH above 7500ft.   Can be TRUE mobile with Mobile Broadband feed to Network.

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: My Reception suddenly very poor....
« Reply #9 on: April 13, 2009, 03:26:01 PM »
I suspect that you have a similar problem to one I had.
Carefully push the outer Coaxial cable into the SMA connector.
The Inner then should protrude by approx 3 mm.
Connect to the Box and Test.

If the above works then the crimp for the connector has failed, the braid has broken - if possible replace the SMA connector, ensuring that the braid is connected and the inner copper protrudes from inner insulation by approx 3 mm.

Excelllent advice!!!!!!!

Works like a dream now, thank goodness it wasnt a costly solution!

Glynn if your reading this, then you kind offer of sending yours for me to try is no longer needed!

Thanks folks

James
Possibly the youngest RadarBox Owner!

João Gaspar

  • New Member
  • *
  • Posts: 4
Re: My Reception suddenly very poor....
« Reply #10 on: April 18, 2009, 04:28:04 PM »
Hello from Portugal
My radarr box Reception suddenly very poor.
From the last week performance, its clear that the only ADS-B aircraft shown on my map have to be very close, flying overhead.
I tried all the ideas posted here.

Anybody have any ideas?

Regards

João Gaspar, near LAR