anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Alerts missing after boot-up  (Read 4201 times)

0 Members and 1 Guest are viewing this topic.

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Alerts missing after boot-up
« on: February 27, 2009, 12:39:51 PM »
I normally leave my PC on all the time with RB running. Yesterday I had the RB out in the field with my laptop. This mornng when I booted the PC and started RB I found that all my alerts are missing!

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: Alerts missing after boot-up
« Reply #1 on: March 16, 2009, 10:44:50 AM »
Well as no-one has replied Tom I'll jump in here and let you know that you are not alone although it will be no consolation I am sure.

I too have this problem - intermittently I may add.

I have taken to keeping all of my alerts in a standard Notebook .txt file so when it happens I can quickly & easily cut & paste the missing Mode-S, Registration, Aircraft & Squakws into the Alert pane in RB.

You might want to do the same if you have a lot of Alerts as it saves a lot of grief.

Hope this is fixed in the next version...

Kind regards,
-=Glyn=-

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: Alerts missing after boot-up
« Reply #2 on: March 16, 2009, 11:11:33 AM »
Hi Glyn,

That's a good tip.

Many thanks,

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Alerts missing after boot-up
« Reply #3 on: March 16, 2009, 11:26:00 AM »
You mention you booted your laptop. So I assume you closed down RadarBox 2009 and that means the alert box is cleaned. The alert box is only populated per session its not a means of saving that data for ever. Its just a temporary store for that session.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Keith L

  • Jr. Member
  • **
  • Posts: 69
Re: Alerts missing after boot-up
« Reply #4 on: March 16, 2009, 11:35:02 AM »
Quote
The alert box is only populated per session its not a means of saving that data for ever.

I assume you mean the alerts LOG?  Certainly my alert settings have never vanished when restarting a RB session.
7 miles ENE of Luton (EGGW)

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: Alerts missing after boot-up
« Reply #5 on: March 16, 2009, 02:50:20 PM »
I meant the alerts selections, not the log.
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

Keith L

  • Jr. Member
  • **
  • Posts: 69
Re: Alerts missing after boot-up
« Reply #6 on: March 16, 2009, 04:19:34 PM »
I know, Tom.  I was just trying to get clarification of what AirNav Support were saying.
7 miles ENE of Luton (EGGW)

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Alerts missing after boot-up
« Reply #7 on: March 16, 2009, 04:31:56 PM »
Aplogies if I have misread so you mean the alert selections have gone missing.

The alert settings and selections are saved to the registry when the software is closed. If they all vanish when they have been saved down to the registry once (i.e you closed RB down and reloaded and they were there then afterwards they disapered after another closure) then check if your using Vista that you running as the same user, as otherwise the data might have been saved seperately per user.

Unless there is corruption to registry they should not dissapear from there.

I assume Viking9 your using Vista?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Wayne

  • Guest
Re: Alerts missing after boot-up
« Reply #8 on: March 16, 2009, 05:38:22 PM »
This happened to me too last Thursday. I am running Vista but I did notice a Windows update had occurred which restarted the laptop.

Have been using RB for almost 14 months and I'm sure there have been many updates and re-boots in this period but they have never cleared out alerts before. Not only that but when it was re-booted by the update and subsequently by me RB was displaying in full screen mode - which I have never set up before.

Been ok since but not bothered setting the alerts back up yet although that's a very good idea from Glyn

Wayne

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: Alerts missing after boot-up
« Reply #9 on: March 16, 2009, 10:33:21 PM »
I assume Viking9 your using Vista?

Yes, I am using Vista.
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: Alerts missing after boot-up
« Reply #10 on: March 17, 2009, 02:17:33 AM »
And just to be different I am using XP Pro...:-)

Regards,
-=Glyn=-

Geot

  • Full Member
  • ***
  • Posts: 101
Re: Alerts missing after boot-up
« Reply #11 on: March 17, 2009, 07:25:29 PM »
One time, I had my alerts cleared out after using the Escape key, (unintentionally). Trying to get back to the normal display after Escaping was not pretty. Vista user.

GeoT

Fenris

  • Guest
Re: Alerts missing after boot-up
« Reply #12 on: March 18, 2009, 12:04:36 AM »
If you feel comfortable using regedit, you can export the Airnav keys to a .reg file so that in the event of some corruption of this nature it is possible to restore the settings.

The .reg file is actually text, so with an editor you can trim out the things you don't want.

If you take this route remember not to change the registry contents when Radarbox is running.