AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: new user...and stuck!!  (Read 3484 times)

0 Members and 1 Guest are viewing this topic.

plane_mad

  • New Member
  • *
  • Posts: 3
new user...and stuck!!
« on: May 23, 2009, 06:09:26 PM »
Hiya everyone...I'm a new user and I got my AirNav Radarbox yesterday. Installed the disk and connected it up to my laptop. Is it suppose to work straight away?? If so mine isn't and I have no idea what is wrong!!

There is a yellow box at the bottom of the page with hardware:checking...what does this mean?

Plane_mad
Plane_Mad

dca

  • Full Member
  • ***
  • Posts: 159
Re: new user...and stuck!!
« Reply #1 on: May 23, 2009, 06:23:58 PM »
What operating system are you using?
9 nm south of LGW

RodBearden

  • Hero Member
  • *****
  • Posts: 9141
    • Rod's RadarBox Downloads
Re: new user...and stuck!!
« Reply #2 on: May 23, 2009, 06:30:46 PM »
Hi Mr Mad and welcome!

Have you checked out this drivers video? it's only short, and may help - (scroll to the bottom of the page)

http://www.airnavsystems.com/radarbox/video/

Rod
Rod

daveg4otu

  • Full Member
  • ***
  • Posts: 164
Re: new user...and stuck!!
« Reply #3 on: May 23, 2009, 06:43:35 PM »
Sounds like you have not installed the drivers.....

Sequence..
1:Install software.
2:Connect box to  computer and antennna to box.
3:Install hardware  drivers.
5 Miles N of BHD at 50.28.28 N/3.30.43W...400ft amsl.

Hampshire, Devon, Dorset and Isle of Wight  Airfields Websites.....
http://devonairfields.tripod.com/index.htm

plane_mad

  • New Member
  • *
  • Posts: 3
Re: new user...and stuck!!
« Reply #4 on: May 23, 2009, 07:21:22 PM »
I've just checked the drivers and they are installed correctly...I am using windows vista! does this make any difference?

Plane_Mad
Plane_Mad

plane_mad

  • New Member
  • *
  • Posts: 3
Re: new user...and stuck!!
« Reply #5 on: May 23, 2009, 07:35:29 PM »
Horray...I got it working...I uninstalled it and then reinstalled it again! WHOO HOO!!!!
Plane_Mad
Plane_Mad

RodBearden

  • Hero Member
  • *****
  • Posts: 9141
    • Rod's RadarBox Downloads
Re: new user...and stuck!!
« Reply #6 on: May 23, 2009, 08:53:50 PM »
Excellent - well done!

If you have installed from the CD, check which version you have - if your title bar says RadarBox 2008, then upgrade it to 2009 from this page (do the full install, not the upgrade): http://www.airnavsystems.com/RadarBox/support.html.

With Vista, it's advisable to not install in the default location, but to a folder such as C:\AirNav: see this FAQ: http://www.airnavsystems.com/forum/index.php?topic=1570.0.

Happy RadarBoxing!

Rod
Rod