anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 4 Months with RB - Help needed  (Read 3420 times)

0 Members and 1 Guest are viewing this topic.

XR220

  • New Member
  • *
  • Posts: 12
4 Months with RB - Help needed
« on: February 27, 2009, 10:44:27 AM »
Hi

I've had my RB just over 4 months, thoroughly enjoyed using it, but I have some questions that I am sure group members will be able to answer.

1) I have set up my own aircraft colours for the screen and saved them with a file name and also as 'default'. When I boot up, sometimes it loads my colours and other times the system default. How do I get it load my colours every time ?

2) Is is possible to load the RB software with Tools / Show Photos/Details deselected. I want it to boot with no photos visible.

3) Is there a way to make the zoom increments finer when you zoom in and out on a map ?

Lastly, can I make a suggestion. In Quick Filter, would it be possible in future to have a selection in 'Flying Over' for the United Kingdom and not just say England or Wales, etc.

Thanks in advance.

Jim

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: 4 Months with RB - Help needed
« Reply #1 on: February 27, 2009, 11:31:18 AM »
1. Same here.  Sometimes the colours load, sometimes they don't.

2. No.  I have the same requirement when running RB on my laptop.

3. No.

I normally run my RB for up to 7-days without restarting, so I only have to set colours, etc. once a week.
« Last Edit: February 27, 2009, 11:56:00 AM by tarbat »

XR220

  • New Member
  • *
  • Posts: 12
Re: 4 Months with RB - Help needed
« Reply #2 on: February 27, 2009, 05:46:50 PM »
Thanks for the reply tarbat. I can't beleive that there is not a change that can be made in the Registry, etc to change these settings, surely someone out there must know how to make the changes or is it currently impossible ?

Regards

jim

 

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: 4 Months with RB - Help needed
« Reply #3 on: February 27, 2009, 05:53:47 PM »
All the settings are stored in the registry at
HKEY_LOCAL_MACHINE\SOFTWARE\AirNav Systems\ANRB

Getting Radarbox to always use the settings at startup is the problem.