anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Version 1.2 observations  (Read 6419 times)

0 Members and 1 Guest are viewing this topic.

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Version 1.2 observations
« on: September 10, 2007, 04:15:18 AM »
Successfully upgraded.

I love the vertical view.  Thanks AirNav.

I realize that this upgrade was more for correcting connection problems than anything else but I noticed that I still cannot e-mail any reports.  I keep getting the message

'could not connect to SMTP server to send auto-report'

Is this something that will be corrected for the final release?

Keep up the great work AirNav. 

Paul
« Last Edit: September 10, 2007, 04:39:38 AM by prbflight »

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Version 1.2 observations
« Reply #1 on: September 10, 2007, 11:15:43 AM »
This issue was solved in version 1.1 . Only a few cases now it does not work such as when you have a firewall, proxy blocking connections.

We may have a smtp server in the next version but even this might fail under firewall and proxys.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Roadrunner

  • Hero Member
  • *****
  • Posts: 600
  • Aviation enthusiast since school visit to Heathrow
Re: Version 1.2 observations
« Reply #2 on: September 10, 2007, 04:36:23 PM »
AirNav,

As you know I have been very critical of the situation up to the release of the latest update. I did manage to upgrade both my PC,s but there was a period of time when I had V1.2 running with the new firmware but the old drivers. More by luck than judgement I magaed to get mine both running with the new drivers.

My laptop PC was switched on the AirnAv at 06:30 this morning and has been running all day and is still on. That is after yesterday when it ran from 06:00 to  approx 20:40.

Congratulations - I am very pleased, but also sad that others have not been so lucky with the installation.



AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Version 1.2 observations
« Reply #3 on: September 10, 2007, 04:41:09 PM »
From our stats and support queries. The majority have upgraded without a hitch and a few have had weird issues which we are looking at. Considering the 25+ who have updated without a problem we have only had a few who have raised concerns on the forum. As is the case, users with no issues do not post which is not same the other way round.

Others have gone for the beta who are not experienced with computers and we are having to go step by step with them. Again please only try the beta if you know how to extract files and also understand how to update drivers.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

HH

  • Jr. Member
  • **
  • Posts: 90
Re: Version 1.2 observations
« Reply #4 on: September 10, 2007, 04:44:53 PM »
AirNav,

As you know I have been very critical of the situation up to the release of the latest update. I did manage to upgrade both my PC,s but there was a period of time when I had V1.2 running with the new firmware but the old drivers. More by luck than judgement I magaed to get mine both running with the new drivers.

Hi Roadrunner,

do you remember how you managed to get the new drivers working?
I also have the new firmawre and V 1.2 but with old drivers. Everything is running smooth, but nevertheless I would like to upgrade the drivers.

Markus

Roadrunner

  • Hero Member
  • *****
  • Posts: 600
  • Aviation enthusiast since school visit to Heathrow
Re: Version 1.2 observations
« Reply #5 on: September 11, 2007, 08:25:09 AM »
HH.
I completely uninstalled radarbox including removing all left over files/directories. Before unconnecting radarbox I also used Hardware manager/uninstall drivers to remove the existing Airnav drivers.  I then  re-installed from the disc. Then before installing the drivers I inported v1.2 and the drivers to the locations necessary. At that point I noted that a copy of the old driver was still at location AirNAv2007/Drivers/Out (it had been installed from disc). I took a chance and deleted the .sys file from this sub directory.  I then went through the Device Manager again  and followed the update driver rout. Have disc was used which showed me only one file - FTDIBUS.inf I clicked on OK and it told me it couldndt find it so I clicked OK again and it went back a screen but showed a line with AirnNAV in it so I clicked on it and it loaded the driver. I have said before I am not a computor expert I just appear to have got lucky. My RB is running perfectly and has not crashed for two days. 

It is annoying that so many seem to have ended up in worse situation than before - just hope they can all be sorted without too much hassle.

Regards

Mike

p.s. added comment I am running XP. I have ordered a new PC but have insisted on the new one being XP fitted - I will have nothing to do eith Vista yet :-(
« Last Edit: September 11, 2007, 08:27:28 AM by Roadrunner »

HH

  • Jr. Member
  • **
  • Posts: 90
Re: Version 1.2 observations
« Reply #6 on: September 11, 2007, 08:50:26 AM »
Hi Roadrunner,

thank you very much.

I have the actual drivers installed now with a little help from ftclean. Everything runs fine now.
Just moved the anntenna on top. Overwhelmed by reception now, with no degradation in RB operation.

Markus

Roadrunner

  • Hero Member
  • *****
  • Posts: 600
  • Aviation enthusiast since school visit to Heathrow
Re: Version 1.2 observations
« Reply #7 on: September 11, 2007, 12:43:52 PM »
Hi Roadrunner,

thank you very much.

I have the actual drivers installed now with a little help from ftclean. Everything runs fine now.
Just moved the anntenna on top. Overwhelmed by reception now, with no degradation in RB operation.

Markus

Glad to hear it has all worked out

Mike