AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Hardware:unconnected  (Read 3292 times)

0 Members and 1 Guest are viewing this topic.

gshopkins

  • New Member
  • *
  • Posts: 3
Hardware:unconnected
« on: February 15, 2009, 10:32:21 AM »
Hi all can anyone help my radarbox is connected via a usb extender and every while it comes up with red box and hardware:unconnected. when usb plug removed and reinserted box turns green and data is restored.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Hardware:unconnected
« Reply #1 on: February 15, 2009, 10:37:36 AM »
How long is your USB extender?  Is it just a long USB cable or is it a USB to Cat 5 extender?

gshopkins

  • New Member
  • *
  • Posts: 3
Re: Hardware:unconnected
« Reply #2 on: February 15, 2009, 10:42:15 AM »
cat5 extender with a psu attached

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Hardware:unconnected
« Reply #3 on: February 15, 2009, 12:07:09 PM »
My Cat 5 extender doesn't use a PSU - What make is the one you are using?  Do you have any power saving schemes running.  People have had problems when the USB port shuts down the power after a while. Does RB time-out when you are connected directly to the USB port using the supplied cable?

gshopkins

  • New Member
  • *
  • Posts: 3
Re: Hardware:unconnected
« Reply #4 on: February 15, 2009, 07:42:40 PM »
Hi i have got the power saving on all usb ports turned off the box worked fine with the supplied short usb cable ,not sure what make the extender is what make is yours and where did you buy it, also what length cat5 cable are you using.