anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Lost map....  (Read 3008 times)

0 Members and 1 Guest are viewing this topic.

dl1812

  • Full Member
  • ***
  • Posts: 124
Lost map....
« on: January 09, 2009, 02:43:14 PM »
Hiya,

I keep "losing" the Map if I go into another programme for a while.
In its place is, for example, part of the Excel spreadsheet I was working on before I switched back to AirNav.
I can get the Map back by going to Map_Open Map_Default, but it's getting a bit frustrating....
I uninstalled AirNav from Programs and and re-installed it on C: Drive after reading these Forums, but I can't find reference to this problem on the forums (unless of course I missed it).
I'm running XP Professional; is this a known bug, or whatever ?

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: Lost map....
« Reply #1 on: January 09, 2009, 03:04:19 PM »
Several of us have reported a problem where RadarBox cannot be recovered from a minimised state - don't know if there's a connection...

DC
Go around, I say again go around...

dl1812

  • Full Member
  • ***
  • Posts: 124
Re: Lost map....
« Reply #2 on: January 09, 2009, 07:36:05 PM »
It's not minimised, , it's just in the backgound.
When I come back to it, everything is there but the Map - it's as though the Map has become a "window" to the Application behind it !
Very strange....
Still lovin' it, though :o)

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Lost map....
« Reply #3 on: January 09, 2009, 11:16:39 PM »
Never heard this before, can you send us some details about the computer you using such Operating System, any special software and screen resolution.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: Lost map....
« Reply #4 on: January 10, 2009, 09:08:25 AM »
Having given it some thought, artifacts remaining on screen having moved an overlaid application are usually a "feature" of the video card - have you tried updating drivers or re-installing your existing video driver?

DC
Go around, I say again go around...

dl1812

  • Full Member
  • ***
  • Posts: 124
Re: Lost map....
« Reply #5 on: January 10, 2009, 05:56:33 PM »
Good call DC - seems to have cleared it up. Thanks a lot.

DL