AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: OMG! Disaster.....RB User failure!!!  (Read 3724 times)

0 Members and 1 Guest are viewing this topic.

Tramline

  • Sr. Member
  • ****
  • Posts: 307
OMG! Disaster.....RB User failure!!!
« on: December 05, 2008, 12:37:31 AM »
I had RB running without USB connected, I then put the USB back in and I lost all my alert data, the blue light was flashing at regular intervals and only a few a/c showed on my map. In desperation, I uninstalled RB, and re-installed the software, but when I put the USB back in I didn't get the 'new hardware located' from Windows Vista.  Still I ploughed on and replaced all my alert data and as a test, turned RB off - and I lost all my alert data again.  The map opens to near full screen on opening.    But something is very wrong and I'm totally demoralised.  I'm a technophobe and this is my nightmare - and its only day 2!

When you add alert data is there a save button?   What procedure should be taken when removing and replacing the USB?

Can anyone help because I'm off to bd after midnight feeling thoroughly fed up!
« Last Edit: December 05, 2008, 03:22:01 PM by Tramline »
Located 2 miles South of LHR.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: OMG! Disaster.....RB gone mad
« Reply #1 on: December 05, 2008, 09:03:00 AM »
I think your alert settings (and other settings) only get saved when you exit from the program.  So, to make sure they're saved, exit Radarbox.

You didn't really need to reinstall.  But uninstalling and reinstalling will not have removed the RB drivers, so don't worry about that.

When you say "......turned RB off - and I lost all my alert data again", how did you "turn RB off".  Either click the close button, or use menu FILE......EXIT.

As for removing and replacing the USB, I can't answer.  It's not something I ever do, and I guess I'd ask "why?".  Best advise is probably to close Radarbox before unplugging the USB.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: OMG! Disaster.....RB gone mad
« Reply #2 on: December 05, 2008, 09:08:13 AM »
Tramline,

I agree with tatbat in that it's probably not a good idea to unplug/plug the USB lead in when RadarBox is running.

Did you plug the USB lead back into the same USB socket, or might it have been a different one?

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Re: OMG! Disaster.....RB User failure!!!
« Reply #3 on: December 08, 2008, 02:54:00 PM »
First of all, apologies to AirNav RB.  It was user failure.  I didn't realise that you had to 'File' 'Exit' to save changes to Alerts.   Might I suggest that the Alerts page has a 'Save changes' box? It seems obvious to me that such a box would have allieviated my error.

I had RB running with the USB in and then plugged in the USB, I wasn't recieving any alerts because I had failed to File / Exit - but had assumed my plugging in of the USB had deleted all my hard typed efforts.  I did this twice as well!

The RB is working very well, though I've not had time to 'play' with it, but upto now I think it's excellent.  Once again, thanks to all for your help and answering my questions.
Located 2 miles South of LHR.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: OMG! Disaster.....RB User failure!!!
« Reply #4 on: December 08, 2008, 03:29:25 PM »
Tramline, I agree with you, a "Save Changes" box is really needed.  Airnav, how about adding that to the enhancements list?

We had a lot of power cuts last week, and I kept losing my alert settings as well.  That, and we're running out of candles!!! :(  I do wish the geese (non-ADS/B) would stop flying into the power lines - at least, that's the latest excuse from Scottish Electric!!   I'm seriously thinking about getting a decent UPS for my PC now.

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Re: OMG! Disaster.....RB User failure!!!
« Reply #5 on: December 08, 2008, 03:51:01 PM »
You can add my interest to the "Save Changes" facility idea - we're susceptible to sudden power outages here in rural France, too.

DC
Go around, I say again go around...

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: OMG! Disaster.....RB User failure!!!
« Reply #6 on: December 08, 2008, 08:06:56 PM »
We had a lot of power cuts last week, and I kept losing my alert settings as well.  That, and we're running out of candles!!!    I'm seriously thinking about getting a decent UPS for my PC now.

Hi Tarbat, we're dependent on local overhead cables, and being subject to 100+mph winds get more than our share of outages.    Bought an APC UPS back in 2001, when my wife was writing her degree thesis - we couldn't afford to lose any of that - it's still on its original battery, I'll occasionally deliberately discharge it (19" CRT monitor about 20 mins) and it does virtually as long now as when brand new.    A very worthwhile investment if you're running a desktop.    I can't remember if it came from Dabs or Novatech, but was around £100.    An alarm sounds with any power outage/voltage drop below 200v, and you'd be amazed at how often it sounds - light bulbs just dip a bit.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!