AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Alert Feature Issue (Beta Patch Report)  (Read 5018 times)

0 Members and 1 Guest are viewing this topic.

DaveG

  • Hero Member
  • *****
  • Posts: 543
Alert Feature Issue (Beta Patch Report)
« on: August 07, 2007, 10:29:53 PM »
This is a strange one and will need other to confirm please.

When I set an alert up that I know will happen within a few minutes nothing does....  That is until I either restart RB, disconnect and reconnect the feed.

Example:

Setup alert to email and notify on screen when:

FlightID  EIN739
Range    90 nm
From      Home location

Now if I sit and watch the flight come within range nothing happens, as soon as I do one of the above (restart or disconnect/reconnect) then the alert happens.

Tried it a few time with different alert settings and different aircraft both live and network, always the same result, nothing happens unless I (restart or disconnect/reconnect)

Can someone else have a try.
Cornwall, UK

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: Alert Feature Issue (Beta Patch Report)
« Reply #1 on: August 07, 2007, 10:39:08 PM »
Also had a few Error messages stating it could not send email and to check anti-virus/firewall with Alert log reporting it could not connect to SMTP.
Cornwall, UK

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Alert Feature Issue (Beta Patch Report)
« Reply #2 on: August 07, 2007, 11:13:20 PM »
Anti-Virus software causes this to happen. Disable on-access scan and it will work Ok. We are seeking ways to solve this situation, maybe by having a SMTP server inside the software, but it will not be ready for patch 1.

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Alert Feature Issue (Beta Patch Report)
« Reply #3 on: August 08, 2007, 04:15:54 AM »
Anti-Virus software causes this to happen. Disable on-access scan and it will work Ok. We are seeking ways to solve this situation, maybe by having a SMTP server inside the software, but it will not be ready for patch 1.

Hopefully this will solve my problem of not being able to send reports.  I've tried just about everything I can think of including other RadarBox owners suggestions with no luck.

Paul