AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Help! Can't send reports  (Read 15197 times)

0 Members and 1 Guest are viewing this topic.

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Help! Can't send reports
« Reply #15 on: August 07, 2007, 09:28:35 PM »
Only if it has a hardware firewall and it is blocking the ports used by RB ?  But you can test this by turning the Hardware Firewall off or moving your PC onto the DMZ part of the router.

If all that is &£$&*$ post your model number.

Maybe this will help...

U.S. Robotics Broadband Router USR800A

Paul

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: Help! Can't send reports
« Reply #16 on: August 07, 2007, 09:41:49 PM »
okay long shot but worth a try.....

Visit this page http://www.portforward.com/english/routers/port_forwarding/USRobotics/USR8000A/default.htm

then follow the steps to log into your router, once in your looking for the setup then advanced settings tab option then in there you should be able to turn off (disable) the router firewall.

This should at least rule out the router as any possible problem.
Cornwall, UK

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: Help! Can't send reports
« Reply #17 on: August 07, 2007, 09:46:25 PM »
other thing to double check is norton is turned off and not just removed the norton icon from bottom right of screen.  see here http://service1.symantec.com/SUPPORT/nip.nsf/docid/2003071515220236
Cornwall, UK

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: Help! Can't send reports
« Reply #18 on: August 07, 2007, 10:05:22 PM »
another thing to try....  :)

Rather than test using the reporter, test using the Alert and set it to Show Notification and send email.  If the email fails in the alert log it will say something... hope!!

So when you see the Notification pop-up then check the alert log and check mail.
Cornwall, UK

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Help! Can't send reports
« Reply #19 on: August 08, 2007, 02:52:53 AM »
Thanks to all,

Your thoughts and suggestions were most welcomed but I'm still having no luck.

I will give this problem a rest for awhile. 

Paul