AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: something wrong with AirNav System mail server  (Read 4237 times)

0 Members and 1 Guest are viewing this topic.

yang

  • Full Member
  • ***
  • Posts: 153
something wrong with AirNav System mail server
« on: January 11, 2018, 10:59:20 AM »
My ANRB has worked for a long time and I could receive emails triggered by alerts. But since last Monday I haven't received alert emails any more. I tried using other email address to receive them. It worked. It's very strange that email address B can receive the alert email, but email address A doesn't. I use AirNav Systems email server to send email. I guess there is something wrong with AirNav Systems email server.

Then, does using custom mail server work? No. The SMTP Requires SSL function on ANRB software doesn't work.

Does anybody have any recommendation for me?

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31881
Re: something wrong with AirNav System mail server
« Reply #1 on: January 11, 2018, 12:00:05 PM »
Hi yang

Just tried it myself and it appears ok and am using the Airnav server for the emails

I set up alerts on flight number and mode-s and have received emails for each of them, see attached

Try again, maybe there was a short outage

Alan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31881
Re: something wrong with AirNav System mail server
« Reply #2 on: January 11, 2018, 12:04:15 PM »
Did another this time on registration and email received OK as well

yang

  • Full Member
  • ***
  • Posts: 153
Re: something wrong with AirNav System mail server
« Reply #3 on: January 11, 2018, 12:52:44 PM »
Hi Alan,

thank you for your verification.

I tried again.
I don't get the email if I send them to email address A. But I can get them if I send them to email address B.
The email address A is my original setting.

Could you send alert emails to more than one email addresses?
It also doesn't work.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31881
Re: something wrong with AirNav System mail server
« Reply #4 on: January 11, 2018, 03:43:03 PM »
I presume you can send to more than one however I don't know what is used to separate the email addresses

Alan


neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: something wrong with AirNav System mail server
« Reply #5 on: January 11, 2018, 04:53:22 PM »
Alan,

Mail adresses are to be seperated by comma (,).

yang,
I had a quite similar problem with sending alerts/logs to my yahoo e-mail address. The mail didn't came through due to a change in yahoo's spammail blocking system. It took several weeks until the mails started to came through again. I figured out that the problem was related to the filter by studying the mail delivery error messages, that were sent back to the mail provider, that I'm using for alert and log sending.

Ingo
« Last Edit: January 11, 2018, 04:55:36 PM by neroon79 »
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31881
Re: something wrong with AirNav System mail server
« Reply #6 on: January 11, 2018, 04:55:35 PM »
Thanks Ingo

Alan

yang

  • Full Member
  • ***
  • Posts: 153
Re: something wrong with AirNav System mail server
« Reply #7 on: January 12, 2018, 02:51:21 AM »
Thank you, Ingo.

Did you just wait for mail coming again or do something to solve this problem?

yang

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: something wrong with AirNav System mail server
« Reply #8 on: January 12, 2018, 03:40:40 AM »
I tried to solve it by contacting yahoo, to add ANRB.exe and the alert/log content as a reliable mail source / reliable mail content, but I failed as yahoo only replies/reacts to blocking requests. I changed to a third mail address  but I left the yahoo mail in the destination list and after 4 by5 weeks the mails started to get thru again. But as usul there is no guarantee that it will be the same for you, yang.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

yang

  • Full Member
  • ***
  • Posts: 153
Re: something wrong with AirNav System mail server
« Reply #9 on: January 12, 2018, 03:50:36 AM »
Ingo,

Your information is helpful to me.

thanks a lot.


yang