anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Question from a new user  (Read 4171 times)

0 Members and 1 Guest are viewing this topic.

Blackthorn

  • Guest
Question from a new user
« on: November 08, 2008, 08:36:24 PM »
Hi All

I have only been using the Radarbox for one day and compared to my old SBS unit I am generally pleased with the features and performance of the system.

I have spent the day reading the manual and trying out different settings but I have a question that I cannot find the answer to.  After setting up the screen to look how I want and then exiting the program, when I restart the myflights interface disappears and the system loads up with the outlines enabled. The map displays aircraft being tracked but the drop down menus are unavailable for approx 40 seconds and the program hangs. I am running on a Intel Quad core system with a Nvidea 8800GT graphics card and 4 GB of ram so I do think it should be a performace issue.

For information I do use AVG but have set it to ignore the Airnav folder.

Any feedback would be appreciated.

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: Question from a new user
« Reply #1 on: November 08, 2008, 09:28:13 PM »
Blackthorn!!!

That's not you Kevin is it?

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Question from a new user
« Reply #2 on: November 08, 2008, 10:44:16 PM »
Blackthorn, by any chance are you running Vista.  If so, see http://www.airnavsystems.com/forum/index.php?topic=1570.0 and the Virtual Store instructions.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Question from a new user
« Reply #3 on: November 08, 2008, 10:48:29 PM »
Further from Tarbat post make sure you are using the latest RadarBox 2009 version and also if you change details such map colour these need to be saved and reimported when you run RadarBox again.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Blackthorn

  • Guest
Re: Question from a new user
« Reply #4 on: November 08, 2008, 11:04:03 PM »
Yes Tom its me :-)

I am runningVista and Radarbox 2009 should I uninstall and start again?

Kevin

Blackthorn

  • Guest
Re: Question from a new user
« Reply #5 on: November 08, 2008, 11:26:24 PM »
I decided to make a separate installation following the link provided by Tarbat and that appears to have corrected the problem and delay.

I will keep my fingers crossed.

Thanks for the prompt response, for a photographer like me the Airnav system will be an aid to locating a particular aircraft. I have found the supplied antenna works extremely well located in my loft and provides good coverage around EGNX.

Kevin
« Last Edit: November 08, 2008, 11:28:22 PM by Blackthorn »

Blackthorn

  • Guest
Re: Question from a new user
« Reply #6 on: November 09, 2008, 05:27:48 PM »
Update

Since re-installing to a new directory the interface now appears on start up, but I still have a delay in getting drop down menus to appear.

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: Question from a new user
« Reply #7 on: November 10, 2008, 09:47:38 PM »
Yes Tom its me :-)

Kevin

Hi Kevin,

Sorry for the late reply, I've been otherwise engaged. Nice to see you on here.

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk