AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: photos on ANRB  (Read 3169 times)

0 Members and 1 Guest are viewing this topic.

phil zech

  • Full Member
  • ***
  • Posts: 111
photos on ANRB
« on: October 12, 2008, 07:36:12 AM »
Morning All,

Still new to all this, ANRB arrived Weds , spending far too much time in front of PC !!

Other half thinks I've hibernated.

One question, if a picture is in Airliners.net database should it show at bottom of My Flights?

There seems to be a picture for most Easyjet, Monarch , BA, etc but not much is coming through for Euopean and US airlines.

Have checked on Airliners.net site and photos do exist, am I doing something wrong here ?

MTIA

Regards

Phil

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: photos on ANRB
« Reply #1 on: October 12, 2008, 07:46:00 AM »
Phil,

Welcome to the forum :-)

What version of the RadarBox software are you using?  There was an issue with the earlier versions where some pictures weren't being downloaded.

RadarBox 2009 is the latest software release.

All the best

Allocator

phil zech

  • Full Member
  • ***
  • Posts: 111
Re: photos on ANRB
« Reply #2 on: October 12, 2008, 07:54:03 AM »
Allocator,

Thanks for quick reply.

Downloaded full version of 2.0 on Weds, everything working great apart from photos.

It does most British , a few Eurpoean , US and Asian.

I seem to remember something about unticking the 2 photo box, in past posts, I will try that.

I know its not much really but it would be nice to see the aircraft especially when on Network mode as I am now.

Regards

Phil

phil zech

  • Full Member
  • ***
  • Posts: 111
Re: photos on ANRB
« Reply #3 on: October 12, 2008, 08:02:30 AM »
I unticked the 2 photo box for the 1 photo box and everything seems to be downloading now.

I think 1 photo is enough !


Thanks for help.

Cheers

Phil

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: photos on ANRB
« Reply #4 on: October 12, 2008, 08:16:53 AM »
OK Phil,

Not sure what the problem was, maybe it just needed a "kick" :-)

With the early version of RB, if there was already a single thumbnail, then when you selected 2 photos you didn't get the second photo - but all this was fixed ages ago, so I don't know why you were getting the problem.