anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Were are my photos gone  (Read 3541 times)

0 Members and 1 Guest are viewing this topic.

virtualradar

  • New Member
  • *
  • Posts: 13
Were are my photos gone
« on: October 09, 2008, 02:39:11 PM »
my Airnav displays the downloadable photos but not all of them.Some cant be found on airliners.net to be downloaded. when i go onto airliners i can find the missing ones so why wont it download them? I have taken a large ammount of photos over the years and want to add my photos of the airplanes missing that have not been downloaded. When i went into the photo folder there is just about 50 that have been put there with the orignal software and the 3000 downloaded in MyLog are not there. WHERE ARE THEY?????? HOW AND WHERE DO I ADD MINE. Any help is very welcome thanks Colin

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Were are my photos gone
« Reply #1 on: October 09, 2008, 02:49:33 PM »
Colin,

What version of the RadarBox software are you running?  There was an issue with early versions of Radarbox that prevented some of the pictures being downloaded.

What version of Windows are you using?

Only the thumbnails are saved, not the big photos from Airliners.net.  The photos are in:
C:/Program Files/AirNav Systems/AirNav RadarBox 2009 /Data/Photo directory
« Last Edit: October 09, 2008, 03:08:20 PM by Allocator »

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Were are my photos gone
« Reply #2 on: October 09, 2008, 04:23:03 PM »
If you're running Windows Vista, the photos will be in the Virtual Store - C:\Users\xxxxxxxx\AppData\Local\VirtualStore\Program Files\AirNav Systems\AirNav RadarBox 2009\Data\Photo (xxxxxxxx is your Windows account name).

virtualradar

  • New Member
  • *
  • Posts: 13
Re: Were are my photos gone
« Reply #3 on: October 09, 2008, 07:16:07 PM »
Running Windows Vista and the latest AirNav software thanks