anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: AirNav RadarBox 2009 (version 2.0) RELEASED  (Read 122997 times)

0 Members and 1 Guest are viewing this topic.

Climb1

  • New Member
  • *
  • Posts: 6
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #165 on: September 04, 2008, 01:58:11 PM »

Like I said in my first post "it could just be me messing up". Thanks Allocator. Its all working mighty fine now! The bizarre thing is I never used to use the =<> drop down box in the previous ANRB versions and seemed to work ok (honestly!) But obviously I wasnt using it properly. lol.

Many thanks again.

Wayne

shaun

  • New Member
  • *
  • Posts: 46
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #166 on: September 04, 2008, 09:40:59 PM »
The new version is very good,
the only thing i would change is puting changed and tracked at the end of the
interface and have status first because it would make more space for the map.
10 NM NW of EGMC
Essex
UK

RodBearden

  • Hero Member
  • *****
  • Posts: 8875
    • Rod's RadarBox Downloads
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #167 on: September 04, 2008, 09:52:27 PM »
Hi Showchen and welcome!

We're all hoping that the option to have the columns in whatever order we want will be in the next version.

Rod
Rod

manuel

  • Guest
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #168 on: September 11, 2008, 06:43:02 PM »
Hello there Support and everyone on the Forum. Just installed Version 2.0
Everything is working fine but just one small problem: after the update my Radar doesn't show any logos at all despite they're all in the Logos paste in the correct location. Any ideas? Thanks in advance and thanks for the update this version is much better than Version 1.5

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #169 on: September 11, 2008, 06:59:01 PM »
Hello there Support and everyone on the Forum. Just installed Version 2.0
Everything is working fine but just one small problem: after the update my Radar doesn't show any logos at all despite they're all in the Logos paste in the correct location. Any ideas? Thanks in advance and thanks for the update this version is much better than Version 1.5

Did you do a new full install, or did you do an upgrade?

What version of Windows are you running, XP or Vista?

The logo's can't be in the right place.  They should be in the \Data\Logos directory.

manuel

  • Guest
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #170 on: September 11, 2008, 07:02:14 PM »
Hello. I just updated from version 1.5 to version 2.0
I'm running ANRB on Windows XP Service Pack 3. PC with 2.5GB of memory and a Centrino Duo 2Ghz system. Thanks.

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #171 on: September 11, 2008, 07:08:53 PM »
Hello. I just updated from version 1.5 to version 2.0

Hi Manuel,

I also had some problems after upgrading from 1.5 to 2.0. AirNav Support did recommend me to install the full version 2.0. After doing that all problems where solved.
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #172 on: September 11, 2008, 07:11:48 PM »
Manuel

You could check that the logo files are in the correct place.



Don't take any notice of the directories that end with Org (Original) - these are just backup folders I've created.

manuel

  • Guest
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #173 on: September 11, 2008, 07:55:29 PM »
Hi again. Affirmative. The logos are on the correct folder on the correct place. Maybe I'll try to leave my Radar on for the night too see what appens.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #174 on: September 11, 2008, 08:08:15 PM »
Manuel,

I suggest that you do a full install of RadarBox 2009 as it looks like the upgrade didn't work completely.

manuel

  • Guest
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #175 on: September 11, 2008, 08:16:42 PM »
OK. Thanks for all your help.

testmonkey

  • Full Member
  • ***
  • Posts: 127
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #176 on: September 11, 2008, 08:18:32 PM »
I had exactly the same problem Manuel and despite re-trying the upgrade several times it never fixed it. Tried the full install instead and copied over my NavData database, photos etc. from v1.5 and all worked fine. Go the full install route instead :)
testmonkey
--------------------------------------------
RB - MVT9000 - UBC30XLT (for acars)

tamás

  • New Member
  • *
  • Posts: 4
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #177 on: September 12, 2008, 06:10:37 PM »
Hello uraim beszél itt valaki magyarul??Do you speak hungary??

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4121
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #178 on: September 12, 2008, 06:11:40 PM »
Sorry we don't.  Only English please on this forum.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

tamás

  • New Member
  • *
  • Posts: 4
Re: AirNav RadarBox 2009 (version 2.0) RELEASED
« Reply #179 on: September 12, 2008, 06:18:51 PM »
Sorry,I'dont speak english,but we make a trial!!