AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Plotting question.  (Read 3267 times)

0 Members and 1 Guest are viewing this topic.

BobR

  • Jr. Member
  • **
  • Posts: 93
Plotting question.
« on: July 09, 2008, 03:58:54 PM »
Sometimes on my screen with live data the aircraft trail continues to plot ahead but the aircraft symbol and all the data remains stationary. Then after about 10 seconds the symbol jumps forward.

Yesterday this happened with an aircraft going directly over my house and the trail was an accurate plot of the aircraft whilst obviously the symbol was about 10 seconds behind.

Any ideas or thoughts? I have attached an example which I have just screen grabbed as I was typing this.

Bob
« Last Edit: July 09, 2008, 04:02:55 PM by BobR »

Spaice

  • Full Member
  • ***
  • Posts: 192
Re: Plotting question.
« Reply #1 on: July 09, 2008, 08:08:52 PM »
BobR,

Is it possible that the aircraft you are looking at is flying over the excact same track that a previous aircraft has flown and therefore you are looking at the tail from the previos aircraft in front of the aircraft you are looking at, whild the aircraft you are looking at is leaving a new trail behind it.

BobR

  • Jr. Member
  • **
  • Posts: 93
Re: Plotting question.
« Reply #2 on: July 19, 2008, 02:47:35 PM »
No the trail is only 10 seconds old. I have experienced this a few times and can't work it out at all.