AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Which linux-version for my Raspberry 4B  (Read 1420 times)

0 Members and 1 Guest are viewing this topic.

Airnavuserholland

  • New Member
  • *
  • Posts: 2
Which linux-version for my Raspberry 4B
« on: November 11, 2023, 01:47:44 PM »
Hello , i am trying to install ,my Shipxplorer/AIS -Dongle.

I use the Debian version 12 -bookwurm and can,t get it to work at my Raspberry 4 B.

I can find, only support till version 6.

Somebody a suggestion or link to older version - which can get me to run.

With Kind Regards , Rene Holland.
« Last Edit: November 11, 2023, 03:45:46 PM by Airnavuserholland »

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33557
Re: Which linux-version for my Raspberry 4B
« Reply #1 on: November 12, 2023, 05:32:15 PM »
Suggest you ask [email protected]

Alan

Airnavuserholland

  • New Member
  • *
  • Posts: 2
Re: Which linux-version for my Raspberry 4B
« Reply #2 on: November 12, 2023, 06:42:39 PM »
Thanks Sir