anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: dump 978  (Read 727 times)

0 Members and 1 Guest are viewing this topic.

Gadgetman

  • New Member
  • *
  • Posts: 25
dump 978
« on: June 14, 2023, 03:19:42 AM »
i have tried a few recommendations to try and stop the “ Can't connect to 978 source (127.0.0.1:28380). Waiting 5 second...” tried stop dump978-rb, mask, disable… nothing works, rebooted pi, restarted rbfeeder etc… nothing is making it stop… any other ideas i could try, makes the logs huge…548300+ lines

Phil

abcd567

  • Hero Member
  • *****
  • Posts: 836
  • CYYZ - Toronto
Re: dump 978
« Reply #1 on: June 14, 2023, 11:25:13 AM »
Try this:
Code: [Select]
sudo nano /etc/rbfeeder.ini   


Scroll down till you see this:

[dump978]
#dump978_enabled=true

Is this line commented out, i.e. is there a # character at start of this line?
If not, add # at start of this line, save file, and restart rbfeeder.


« Last Edit: June 14, 2023, 11:27:25 AM by abcd567 »

Gadgetman

  • New Member
  • *
  • Posts: 25
Re: dump 978
« Reply #2 on: June 14, 2023, 12:42:06 PM »
thanks i fixed it, my setting was #dump_978 enabled=false i removed the # and its gone.. thanks for the help