anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Help please  (Read 1692 times)

0 Members and 1 Guest are viewing this topic.

Rural Outpost

  • Jr. Member
  • **
  • Posts: 86
  • Still waiting to pick up a DAN AIR HS748 !
Help please
« on: March 05, 2023, 05:34:58 PM »
My lap top has crashed so I am using another one. Can someone please advise how I can download the software onto the new laptop so I can continue to use my radarbox1.I thought about loading my original CD but this laptop doesn't have a CD player. Any advice much appreciated.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #1 on: March 05, 2023, 07:14:05 PM »
Download and install V6 from here You can get 6.00.02 here http://www.airnavsystems.com/download/ANRB/ANRB60002Setup.exe

If that link doesnt work use V6.00.03 https://www.airnavsystems.com/download/ANRB/ANRB60003Setup.exe

You will also need the drivers from here https://www.airnavsystems.com/Download/ANRB/Drivers/ANRB-Drivers-20161222.zip

Use your log in details from your original box

Alan
« Last Edit: March 05, 2023, 07:17:00 PM by Runway 31 »

Rural Outpost

  • Jr. Member
  • **
  • Posts: 86
  • Still waiting to pick up a DAN AIR HS748 !
Re: Help please
« Reply #2 on: March 05, 2023, 08:07:55 PM »
Thank you

CarlosAbreu

  • Hero Member
  • *****
  • Posts: 2705
  • The sky is not the limit
Re: Help please
« Reply #3 on: March 06, 2023, 12:46:42 AM »
Hi List

What's the diference between my ANRB Radarbox1 6.01.001 and the ones in the post?

Carlos
Station: Primetec PGANRB100514
Antenna: Wimo GP-1090 (AS-1090/BT-1090)
Cable: Ecoflex 10 (15m)

Station: XRange2 PGANRB501386
Antenna: Airnav Systems
Cable: LBC240 00220M (15m)


Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #4 on: March 06, 2023, 07:44:27 PM »
Stick to the one you have Carlos  6.00.02 shows as 6.00.01 so its probably what you have. 6.00.03 is modified to allow xrange and Pi's to use it and in doing so some more bugs were introduced

Alan

CarlosAbreu

  • Hero Member
  • *****
  • Posts: 2705
  • The sky is not the limit
Re: Help please
« Reply #5 on: March 06, 2023, 09:43:19 PM »
Alan

Thanks for information.

Carlos
Station: Primetec PGANRB100514
Antenna: Wimo GP-1090 (AS-1090/BT-1090)
Cable: Ecoflex 10 (15m)

Station: XRange2 PGANRB501386
Antenna: Airnav Systems
Cable: LBC240 00220M (15m)


Rural Outpost

  • Jr. Member
  • **
  • Posts: 86
  • Still waiting to pick up a DAN AIR HS748 !
Re: Help please
« Reply #6 on: March 07, 2023, 01:53:49 PM »
Hi Alan,

I have downloaded version 6.00.02 but the system doesn't connect to my RB1. It states no hardware connected. The left blue light on the front of the RB1 is flashing. I assume the drivers are not connected properly? Is there an idiots guide I can follow.
Thank you for your advice so far.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #7 on: March 08, 2023, 09:06:32 PM »
Try running the drivers again.  You should be able to see the box in Control Panel and see if the drivers are installed correctly

Also it is possible the USB cable connecting the box to your computer is duff so try another one.  Also try another USB port

Alan

Rural Outpost

  • Jr. Member
  • **
  • Posts: 86
  • Still waiting to pick up a DAN AIR HS748 !
Re: Help please
« Reply #8 on: March 28, 2023, 10:22:02 AM »
Hi Alan,

Unfortunately I am still not up and running which is very frustrating. When I download the drivers from the link it automatically saves in my downloads. Is there a specific place should save the drivers into? I am using Windows 10.

Sorry for all the questions and appreciate your help.

Thanks

Shawn

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #9 on: March 28, 2023, 03:58:58 PM »
They should go into the Radarbox/Data/Drivers folder

Alan

Rural Outpost

  • Jr. Member
  • **
  • Posts: 86
  • Still waiting to pick up a DAN AIR HS748 !
Re: Help please
« Reply #10 on: March 28, 2023, 05:32:48 PM »
Hi Alan,

After almost throwing the laptop out the window I bit the bullet and took my lap top to  a local IT shop. The fella got it running in less than 2 minutes :-)

and it only cost me a fiver.

I am back up and running.

Thanks for your time.

Shawn

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #11 on: March 29, 2023, 07:41:16 AM »
Good news Shawn, it is usually something simple.  I am having issues with mine on my main computer just now,cant get any stick recognised after V6 running for many years and the sticks are working ok on my laptop.  With working getting routes to add into the database i just dont have the time to fix it just now

Alan

Roger

  • New Member
  • *
  • Posts: 21
Re: Help please
« Reply #12 on: April 19, 2023, 08:11:12 AM »
I have the same problem. Old PC crashed, new PC installed yesterday. Have downloaded the software from the links above (V6.00.03 and the drivers) and get the blue USB light flashing around once a second, but nothing on the signal light. Have tried the USB cable in an alternate outlet on the new PC. Please help!

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33378
Re: Help please
« Reply #13 on: April 19, 2023, 05:53:48 PM »
Are you seeing the receiver in Control Panel/Devices and Printers/Unspecified and is it ok there

Alan

Roger

  • New Member
  • *
  • Posts: 21
Re: Help please
« Reply #14 on: April 19, 2023, 06:43:42 PM »
No, the receiver is not showing up in Devices or Printers. If I try to add it manually, the PC isn't finding it.