AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: No data being uploaded to RB, but ADSB Exchange, FR24 and Flight Aware working  (Read 226 times)

0 Members and 1 Guest are viewing this topic.

daleish

  • New Member
  • *
  • Posts: 2
As the title says, I had my Raspberry Pi feed successfully feeding ADSB Exchange, FR24, RB and FA, and then after about an hour the RB feed went offline whilst the others continue to work.

I've done a reinstall of the RB feed on the Pi, but I'm getting the following in my log:

Code: [Select]
Jun 22 15:25:35 raspberrypi rbfeeder[556]: [2022-06-22 15:25:35]  Can't connect to AirNav Server. Retry in 60 seconds.
Jun 22 15:26:47 raspberrypi rbfeeder[556]: [2022-06-22 15:26:46]  ******** Statistics updated every 60 seconds ********
Jun 22 15:26:47 raspberrypi rbfeeder[556]: [2022-06-22 15:26:47]  Packets sent in the last 60 seconds: 0, Total packets sent since startup: 0
Jun 22 15:26:47 raspberrypi rbfeeder[556]: [2022-06-22 15:26:47]  Data sent: 0 B
Jun 22 15:26:47 raspberrypi rbfeeder[556]: [2022-06-22 15:26:47]  Data received: 0 B
Jun 22 15:26:53 raspberrypi rbfeeder[556]: [2022-06-22 15:26:52]  Can't connect to AirNav Server. Retry in 60 seconds.

It looks like it's just refusing to connect to the RB servers now. The key and station data has also gone from the ini file after the re-install and it's not issuing me a new one, presumably as it can't talk to the RB servers.

Any ideas?

dauffrey

  • New Member
  • *
  • Posts: 1
I had this same issue. Feeder refused connecting to RB.
It just came up a few minutes ago.
https://www.radarbox.com/stations/PGANRB501336

daleish

  • New Member
  • *
  • Posts: 2
I had this same issue. Feeder refused connecting to RB.
It just came up a few minutes ago.
https://www.radarbox.com/stations/PGANRB501336

Yep mine has just come up now too and issued me a key, but it seems very intermittent. For example I'm showing that I'm sending data, and then getting the same error again after a while and my station goes to offline on the website and app:

Code: [Select]
Jun 22 16:25:58 raspberrypi rbfeeder[3626]: [2022-06-22 16:25:58]  Data received: 150 B
Jun 22 16:26:59 raspberrypi rbfeeder[3626]: [2022-06-22 16:26:59]  ******** Statistics updated every 60 seconds ********
Jun 22 16:26:59 raspberrypi rbfeeder[3626]: [2022-06-22 16:26:59]  Packets sent in the last 60 seconds: 887, Total packets sent since startup: 19258
Jun 22 16:26:59 raspberrypi rbfeeder[3626]: [2022-06-22 16:26:59]  Data sent: 625.1 KB
Jun 22 16:26:59 raspberrypi rbfeeder[3626]: [2022-06-22 16:26:59]  Data received: 150 B
Jun 22 16:28:00 raspberrypi rbfeeder[3626]: [2022-06-22 16:28:00]  ******** Statistics updated every 60 seconds ********
Jun 22 16:28:00 raspberrypi rbfeeder[3626]: [2022-06-22 16:28:00]  Packets sent in the last 60 seconds: 508, Total packets sent since startup: 19766
Jun 22 16:28:00 raspberrypi rbfeeder[3626]: [2022-06-22 16:28:00]  Data sent: 641.1 KB
Jun 22 16:28:00 raspberrypi rbfeeder[3626]: [2022-06-22 16:28:00]  Data received: 150 B
Jun 22 16:28:09 raspberrypi rbfeeder[3626]: [2022-06-22 16:28:09]  Can't connect to AirNav Server. Retry in 60 seconds.

And a few minutes later:

Code: [Select]
Jun 22 16:30:02 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:02]  ******** Statistics updated every 60 seconds ********
Jun 22 16:30:02 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:02]  Packets sent in the last 60 seconds: 0, Total packets sent since startup: 19766
Jun 22 16:30:02 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:02]  Data sent: 641.1 KB
Jun 22 16:30:02 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:02]  Data received: 150 B
Jun 22 16:30:17 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:17]  Connection established.
Jun 22 16:30:17 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:17]  Client type: Raspberry Pi
Jun 22 16:30:17 raspberrypi rbfeeder[3626]: [2022-06-22 16:30:17]  Connection with RadarBox24 server OK! Key accepted by server.

Then my station comes online again and I can see planes and data on the website and app again. It'll probably then do the same again in a few minutes.

Not sure if there's a problem on the RB end?

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32158
It looks to me like there was a server outage at the time as I see that you have been online since

Alan
« Last Edit: June 22, 2022, 07:10:43 PM by Runway 31 »