anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: repository error when looking for update.. RPI4B  (Read 181 times)

0 Members and 1 Guest are viewing this topic.

EXTRPI004730

  • New Member
  • *
  • Posts: 9
  • CKJ2
repository error when looking for update.. RPI4B
« on: December 20, 2021, 09:14:17 PM »
I get this when running sudo apt-get update:

"The repository 'https://apt.rb24.com buster InRelease' is not signed."
"Updating from such a repository can't be done securely, and is therefore disabled by default."

Maybe I missed an update somewhere?
-G.