anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Station offline after reinstall  (Read 145 times)

0 Members and 1 Guest are viewing this topic.

Auka

  • New Member
  • *
  • Posts: 2
Station offline after reinstall
« on: February 09, 2021, 06:33:22 PM »
Hello everybody

I'm a feeder with station https://www.radarbox.com/stations/EXTRPI008619  but since today, my SD died :(  I feed for other feeders (FR24, flightaware, planefinder,...) too and the 31 december, i had a power issue, since Flightaware didn't work anymore. The raspberry had some difficulties to boot again but it started again

Today after an update, SD died :(

I reinstall all my feeder but radarbox doesn't want to be online

when I do this command sudo systemctl status rbfeeder   

I have this result

Code: [Select]
● rbfeeder.service - RBFeeder Service
   Loaded: loaded (/lib/systemd/system/rbfeeder.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Tue 2021-02-09 18:26:28 GMT; 35s ago
  Process: 12511 ExecStart=/usr/bin/rbfeeder (code=exited, status=1/FAILURE)
 Main PID: 12511 (code=exited, status=1/FAILURE)

Feb 09 18:26:28 raspberrypi systemd[1]: rbfeeder.service: Service RestartSec=100ms expired, scheduling res
Feb 09 18:26:28 raspberrypi systemd[1]: rbfeeder.service: Scheduled restart job, restart counter is at 5.
Feb 09 18:26:28 raspberrypi systemd[1]: Stopped RBFeeder Service.
Feb 09 18:26:28 raspberrypi systemd[1]: rbfeeder.service: Start request repeated too quickly.
Feb 09 18:26:28 raspberrypi systemd[1]: rbfeeder.service: Failed with result 'exit-code'.
Feb 09 18:26:28 raspberrypi systemd[1]: Failed to start RBFeeder Service.

what could be the issue ?  I followed the same step than the first time I installed it

thx for your assistance :)

Auka

  • New Member
  • *
  • Posts: 2
Re: Station offline after reinstall
« Reply #1 on: February 10, 2021, 06:40:42 AM »
Hi Everybody

Just find the solution. it's was just a f£*%*%* point at the wrong place in the config file

It's back online now :)

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 30067
Re: Station offline after reinstall
« Reply #2 on: February 10, 2021, 08:42:06 AM »
Well done in finding the problem

Alan