AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Problems  (Read 1608 times)

0 Members and 1 Guest are viewing this topic.

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #15 on: July 24, 2020, 08:25:24 AM »
Hello Alan,
I have now put the drivers into the driver folder as you advised,fired up AirNavRadar up,it loads fine,but tells me that 'hardware not connected'and just the yellow square saying,network ( counting) update.
I hope that you can bear with me,because,I will take all the advice that you can offer me.
I have attached a screen shot of the driver folder,is all ok?
Kindest regards,
Graham.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #16 on: July 24, 2020, 02:24:39 PM »
The data folder looks ok Graham.  The issue is probably because you are using the original software Graham

Download and install http://www.airnavsystems.com/download/ANRB/ANRB60002Setup.exe over the top of the original

Its a big file so will take some time to download

Alan

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #17 on: July 25, 2020, 08:47:13 AM »
Hello Alan,
Thank for a quick reply Alan,all noted,I will do as you have suggested and see where it takes me.
One way or another,I will make this work! with your kind help.
Kindest regards,
Graham.

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #18 on: July 26, 2020, 08:48:15 AM »
Hello Alan,
I loaded from the link that you gave me,installed over the older version,and it installed ok.
It opens up fine,but still shows me that no hardware is connected.
One other failing,is when I centre the map for home,and reload AirNav,it will not stay centered on home location,and the map is always fully zoomed back.
The last two items at present, are not concerning me.
What do you think what I may be doing wrong Alan? as I have said before,I will take all the advice and help that you can offer me Alan,and also, thank you for your time given to me.
Kindest regards,
Graham.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #19 on: July 26, 2020, 05:33:28 PM »
Graham, try rerunning the drivers again.  Also try changing the USB cable if possible it case there is an issue with it.

Alan

RodBearden

  • Hero Member
  • *****
  • Posts: 8154
    • Rod's RadarBox Downloads
Re: Problems
« Reply #20 on: July 26, 2020, 11:56:12 PM »
As I said before, you should uninstall your current software and install again in a folder named C:\AirNav or something similar. You won't get it to work properly in the Program Files folder.
Rod

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #21 on: July 28, 2020, 11:59:41 AM »
Hello Alan,
 I'm sorry for the delay in getting back to you,I have tested the USB lead,that is fine,I deleted the program,and reinstalled again from your link,the problem of 'No hardware connected' still exists,once again I have  sent two attachments for you to see if all is ok Alan.
I do believe that drivers for Windows 10.1 were needed,correct me if I'm wrong.do they appear in either of the two attachments Alan?
I wish that it was black & white what the problem is,because,I would imagine Alan, by now,you must be cheesed off with my lack of knowledge about this program! I'm still adamant,that one way or another to get this up and running.
Kindest regards,
Graham.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #22 on: July 28, 2020, 12:38:26 PM »
Hi Graham

You don't seem to have the drivers for the original radarbox installed.  You have the ones for the stick and the comstation but not the ones needed

You can get the here http://www.airnavsystems.com/Download/ANRB/Drivers/ANRB-Drivers-20161222.zip

If you refer back to the last shot you attached in reply 15 of the thread you will see them showing in the driver folder as ANRB 20161222

Alan
« Last Edit: July 28, 2020, 12:50:39 PM by Runway 31 »

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #23 on: July 28, 2020, 04:17:05 PM »
The name of the folder in the root of C:/should not make any difference as you name it manually on installing. ie Airnav instead of Airnav Systems

Alan

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #24 on: August 13, 2020, 08:53:03 AM »
Hello Alan,
I must apologize for the very long delay in coming back to you,so I must explain,I suffer greatly with Arthritis in spine,feet and hands,and it is the hands that I have a problem with when using this desktop PC,it is trying to control the mouse that can get difficult,and mostly the keyboard.
To make things a little easier,is it possible to put all the files that are required,in one link Alan?
With many thanks for all your past help.
Kindest regards,
Graham.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #25 on: August 13, 2020, 10:28:35 AM »
Unfortunately they are all on different links on the Airnav website

Alan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29491
Re: Problems
« Reply #26 on: August 15, 2020, 12:07:14 PM »
Sorry I cannot help any further, I could fix it for you if I was able to get 5 minutes with your computer

Alan

Reheat

  • New Member
  • *
  • Posts: 14
Re: Problems
« Reply #27 on: August 16, 2020, 06:06:21 PM »
Hello Alan,
Thank you very much for the input given to me,and yes,I do believe that you would get me up and running in a very quick time.
I will not give up trying,I may end up with a lot of grey hair!!
So I will keep trying the best that I can.
Thank you Alan.
Kindest regards,
Graham.