AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Airline Logos missing  (Read 229 times)

0 Members and 1 Guest are viewing this topic.

NigelR

  • New Member
  • *
  • Posts: 48
Airline Logos missing
« on: February 04, 2020, 06:01:07 PM »
I have a number of airline logos not displaying in the MyFlights table of my RB even though they are present in the Logos folder for the particular flight number prefix (e.g. SHT, TOM, LOG, THY). I have completed a Database Update but they are still missing.

Any suggestions why?

Many thanks

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28611
Re: Airline Logos missing
« Reply #1 on: February 04, 2020, 06:21:03 PM »
I presume the aircraft details are showing OK Nigel.    The last time we had a similar query the download was going to the wrong place in the computer and the software couldn't find the details.  Todays download should give you around 461,175 rows, how many do you have

Is you logo folder inside the Airnav Systems/Radarbox/data folder

Also where on the computer have you installed the software to, hopefully not to program files

Alan
« Last Edit: February 04, 2020, 06:56:02 PM by Runway 31 »

NigelR

  • New Member
  • *
  • Posts: 48
Re: Airline Logos missing
« Reply #2 on: February 04, 2020, 10:55:11 PM »
Alan

Many thanks for the reply. My error...I have two Radarbox shortcuts on my desktop and by mistake had selected an earlier version which calls on an out-of-date Logos directory. I've now run the latest version that I have and all is fine.

Thank you

Nigel

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28611
Re: Airline Logos missing
« Reply #3 on: February 05, 2020, 08:45:56 AM »
Thanks Nigel

Alan