anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: HOW TO ACTIVATE THE MLAT FOR RADARBOX24  (Read 2483 times)

0 Members and 1 Guest are viewing this topic.

medlege

  • New Member
  • *
  • Posts: 42
HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« on: December 10, 2019, 01:10:54 PM »
Hello to all of you !

Please can you help me in order to activate the MLAT for my EXTRPI feeder ?
I have specified the exact GPS coordinates and altitude above ground using the "See instructions" link in the stats page but the MLAT is still inactive.
How to check if the MLAT client is installed ?

Once again thank you very much in advance for your kind help.
Regards.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #1 on: December 10, 2019, 03:17:04 PM »
If it is installed it will state MLAT active on the status.  What is your station number

 Try run "apt-get update -y; apt-get install mlat-client -y; reboot" then setup the Lon and Lat in your station id profile and then will be MLAT ready


Alan
« Last Edit: December 10, 2019, 03:28:54 PM by Runway 31 »

medlege

  • New Member
  • *
  • Posts: 42
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #2 on: December 10, 2019, 04:21:45 PM »
Hello Runway31 and thanks for your help.

I followed your instructions but got an error message and could not make it installed.
I am not a linux expert at all and maybe this is due to an old package distribution.
Please see the logs enclosed...
Do you have any clue what to do ?

Regards.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #3 on: December 10, 2019, 04:36:08 PM »
Means nothing to me. just gave advice given on another thread which installed the MLAT..  Jessie maybe an old package that doesn't work with that.

Maybe a Linux guru will pass by with some advice

Alan


medlege

  • New Member
  • *
  • Posts: 42
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #4 on: December 10, 2019, 04:44:17 PM »
Ok thanks again and well noted.

Maybe a linux guru will show !
As you said Jessie is old.

Regards.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #5 on: December 10, 2019, 04:52:05 PM »
Is PGANRB500405 also your station?

Alan

medlege

  • New Member
  • *
  • Posts: 42
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #6 on: December 10, 2019, 05:04:34 PM »
Yes it is mine !

It is working fine as it is an Xrange2.
I just had to specifiy the coordinates.

As you said let's hope a linux guru will show !

Thanks

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #7 on: December 10, 2019, 05:11:05 PM »
I see that MLAT is available on it now

Alan

medlege

  • New Member
  • *
  • Posts: 42
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #8 on: December 10, 2019, 06:10:29 PM »
Yes indeed for my Xrange2 (PGANRB feeder), MLAT is now working fine !

But for my Pi (EXTRPI Feeder) it is still not working.
As you said I have an old debian version...

abcd567

  • Sr. Member
  • ****
  • Posts: 296
  • CYYZ - Toronto
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #9 on: December 18, 2019, 09:27:13 AM »
Yes indeed for my Xrange2 (PGANRB feeder), MLAT is now working fine !

But for my Pi (EXTRPI Feeder) it is still not working.
As you said I have an old debian version...

Try the solution given in this post:

https://www.airnavsystems.com/forum/index.php?topic=101771.msg407051#msg407051


.

Giacomo

  • New Member
  • *
  • Posts: 5
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #10 on: January 31, 2020, 02:55:56 PM »
Hello I am trying as well to install MLAT on one of my xRange devices. I followed the procedure and when I run the "apt-get install mlat-client -y" command it says that the version installed is the last one. I have also mlat-autostart=True in rbfeeder settings.
In the status page, however, MLAT is always off and Mlat Autostart is also off!



Any suggestion?

Thank you

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #11 on: January 31, 2020, 03:02:34 PM »
Edit your location using the exact lat/lon for MLAT.  Failing that contact [email protected] and ask them to have it upgrade to MLAT

I note that PGANRB300389 has been offline for a year??

Alan

Giacomo

  • New Member
  • *
  • Posts: 5
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #12 on: January 31, 2020, 03:07:29 PM »
Hei thank you for the quick reply!
Lat and Lon are correct, and the device is offline because I am not sharing the data but I am using them internally to feed a private system.
I am trying to set up a server (mutability) and connect the 4 xranges I have. Apparently I am not able to do so because maybe I am missing something in the configuration of the device...

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28608
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #13 on: January 31, 2020, 03:15:26 PM »
Are these your own bought units?

Alan

Giacomo

  • New Member
  • *
  • Posts: 5
Re: HOW TO ACTIVATE THE MLAT FOR RADARBOX24
« Reply #14 on: January 31, 2020, 03:16:27 PM »
Yes they are!