anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY  (Read 24048 times)

0 Members and 1 Guest are viewing this topic.

medlege

  • Jr. Member
  • **
  • Posts: 50
I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« on: March 27, 2019, 08:08:35 AM »
Good morning to you all !

I'm not an expert using linux at all...
I just strictly followed the instructions on RB24 website (https://www.radarbox24.com/raspberry-pi/guide) to add just the rbfeeder to my Pi24 present raspberry Pi. I want to share my data with radarbox24 here in West Africa.
The rbfeeder is not installed even though I followed the steps one by one as detailled on the website...
I don't know where the problem comes from... At the end I have the message "E: Unable to locate package rbfeeder"

So here is attached all the log extracted from putty.
When I try to check my RB24 key I have the error message "sudo: rbfeeder: command not found"

Please I need your help and support !!

Thanks a lot in advance.
Best regards.
« Last Edit: March 27, 2019, 08:20:43 AM by medlege »

wiedehopf

  • Jr. Member
  • **
  • Posts: 66
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #1 on: March 27, 2019, 09:00:30 AM »
Try:

sudo apt-get install -y apt-transport-https

then start the installation again.

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #2 on: March 27, 2019, 09:16:22 AM »
Hi !

Thank you for your message and your help.
I followed your instructions but the problem is still there. Impossible to install rbfeeder...

Here attached the putty log.
Regards.

wiedehopf

  • Jr. Member
  • **
  • Posts: 66
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #3 on: March 27, 2019, 09:29:53 AM »
Try this:

sudo apt-get update
sudo apt-get install -y --force-yes apt-transport-https
sudo apt-get upgrade

Not sure what exactly the problem is.
Maybe you are running a rather old Rasbpian?

This command should show the Raspbian version:

cat /etc/os-release
« Last Edit: March 27, 2019, 09:31:40 AM by wiedehopf »

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #4 on: March 27, 2019, 09:40:24 AM »
Here is my version. It is a Pi24 from flightradar24.
Please check the attached file.

Thanks

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #5 on: March 27, 2019, 09:45:32 AM »
Its is not working when I type
sudo apt-get update

I have this message:

sudo apt-get update
E: The method driver /usr/lib/apt/methods/https could not be found.
N: Is the package apt-transport-https installed?


wiedehopf

  • Jr. Member
  • **
  • Posts: 66
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #6 on: March 27, 2019, 09:50:48 AM »
sudo apt-get install -y --force-yes apt-transport-https

does this work on its own?

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #7 on: March 27, 2019, 10:44:15 AM »
Please check the putty log.


Still got error message...

Thanks

MDA

  • New Member
  • *
  • Posts: 12
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #8 on: March 27, 2019, 10:53:50 AM »
@medlege Can you run
Code: [Select]
cat /etc/apt/sources.listand post output?

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #9 on: March 27, 2019, 11:00:20 AM »
Hi !

Yes of course.
Please check attached file.

Thanks.

MDA

  • New Member
  • *
  • Posts: 12
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #10 on: March 27, 2019, 11:05:52 AM »
Seems to be ok.
Can you ping 8.8.8.8 from Pi?
Code: [Select]
ping -c 1 8.8.8.8Please post output.
Can be something with DNS.

wiedehopf

  • Jr. Member
  • **
  • Posts: 66
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #11 on: March 27, 2019, 11:14:05 AM »
It's strange because downloading the installation script from radarbox worked just fine.

so dns in general seems to be working.

Is this an pi24 image?

try this please:

sudo rm /etc/apt/sources.list.d/rb24.list
sudo apt-get update

ping mirrordirector.raspbian.org
sudo apt-get install -y --force-yes apt-transport-https

and show the output :)
« Last Edit: March 27, 2019, 11:18:26 AM by wiedehopf »

MDA

  • New Member
  • *
  • Posts: 12
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #12 on: March 27, 2019, 11:18:19 AM »
Probably he uses FR24 image (pi24 in 1st post).

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #13 on: March 27, 2019, 11:21:07 AM »
Hi MDA !

Please check the log.

Thanks.

medlege

  • Jr. Member
  • **
  • Posts: 50
Re: I CAN'T INSTALL RBFEEDER ON MY Pi24 RASPBERRY
« Reply #14 on: March 27, 2019, 11:23:36 AM »
Hello to all !

Yes as I told you in my post I want to install RADARBOX24 feeder on my FLIGHTRADAR24 Pi24 raspberry.
But impossible to have it installed so I'm asking for your help and support !

Thanks.