anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
AirNav RadarBox and RadarBox24.com Discussion / Lots of Red
« Last post by [email protected] on July 15, 2024, 01:10:29 AM »
There might be a bug in the Station web page.

Seeing lots of red, and a reducing uptime on the station's page, but still seeing plenty of aircraft.   Went to another station, and it also shows offline and lots of aircraft.

Tried the ranking page, and initially it showed my station as always being online. Now it is blank.  Picked Australia, and it only showed 3 entries.
42
I have a clear view of the ocean to the west, but hills at 5 degrees up to the South and 2.5 degrees up to the North. East, where I get almost nothing, is more like 15 degrees up.

I have gotten 298NM to the west, which is straight out to sea, but am nearly blind the east, due to hills. South I only get 70NM and North a little over 100NM, all due to hills.

My antenna is about 183m above sea level, so my visible horizon out to sea is about 27NM.  I did have my antenna 30m lower, and the range was almost the same. I only lose a few NM to the horizon at 155m, so the dominant issue for me is the hills.

The aircraft altitude gives it the range to reach me. An aircraft at 40,000ft would have a visible horizon of about 220 NM If the signal skims to sea, I should get about 247NM range (my 27NM + the aircrafts 220NM).  I actually get quite a bit more, depending on the atmospheric conditions. I'm currently getting only about 270NM. It jumps up and down with the weather.

I looked up this location, and it is only 10m above sea level, so the land around their station must be pretty flat for a considerable distance.


43
Thanks for the update - it's been a source of frustration for a few weeks now at various times.  Shared feed to other servers seem to be all ok - only the two radar box stations are painting the pretty colours.
44
@AndreasWarby

(1) You do NOT need any more help. Your system is running perfectly normal.

(2) In Systemd service, every App has a user assigned to run it. That user is independent of OS user like pi. Following users are used for ADS-B Apps

  APP    USER    GROUP 
  Radarbox24    rbfeeder    rbfeeder 
  Flightradar24    fr24    fr24 
  Piaware    piaware    nogroup 
  dump1090-fa    dump1090    nogroup

Please see attached screenshots.
45
AirNav RadarBox and RadarBox24.com Discussion / Re: Database Update Requests
« Last post by CarlosAbreu on July 14, 2024, 11:51:52 PM »
Alan

14-07-2024 Updated file in attach.

Carlos
46
Yes, thanks @abcd567, I had checked using "sudo systemctl status rbfeeder" and see a line as follows:

(see attachment for screenshot)

Thanks for any help you can offer!
47
AirNav RadarBox and RadarBox24.com Discussion / Re: Database Update Requests
« Last post by Michel on July 14, 2024, 06:23:21 PM »
Alan,

CND637 EHAM-LGKR
CND644 LGZA-EHAM
CND656 LGPZ-EHAM
CND675 EHAM-HEGN
CND702 LFTG-EHAM
CND969 EHRD-LTAU
CND973 EHRD-LTAI
CND974 LTAI-EHRD
EJU15YZ EHAM-EDDB
EJU17JY EHAM-LKPR
EJU36YF LGMK-EHAM
EJU59ZD EHAM-LEPA
EJU7946 EDDB-EHAM
KLM1515 EHAM-LEBL
KLM50X LSGG-EHAM
MAS6122 WMKK-OTHH-EHAM
SAS51P EKCH-EHAM
TFL20M EHAM-LGKR
TFL3LT EHGG-LEPA
TFL4XA EHAM-LTBJ
TKJ501 LTAC-EHAM
VLG1880 LEBL-EKBI
VLG5YR EHAM-LIRQ

Michel
48
Yes it probably will cause issues, are you using the correct filter for your country

Alan
49
AirNav RadarBox and RadarBox24.com Discussion / Re: Database Update Requests
« Last post by Runway 31 on July 14, 2024, 06:07:50 PM »
Thanks Carlos

Alan
50
AirNav RadarBox and RadarBox24.com Discussion / Re: How to get this kind of range ?
« Last post by UFO on July 14, 2024, 04:19:44 PM »
I installed my ADS-B antenna on the roof of the 3rd floor with an unobstructed view of the sky. However, I'm only picking up signals from about 100 nautical miles away. There's a 2G/3G/5G cell phone tower within 30 meters (opposite my ADS-B antenna). Could this be interfering with my reception? yes i am using 1090MHz filter !
Pages: 1 ... 3 4 [5] 6 7 ... 10