AirNav Systems Forum

AirNav RadarBox and RadarBox24.com => AirNav RadarBox and RadarBox24.com Discussion => Topic started by: Bob SEN on February 11, 2015, 04:57:02 PM

Title: Photo problems again?
Post by: Bob SEN on February 11, 2015, 04:57:02 PM
I seem to be missing lots of standard (for my area) photo's again, anyone else?

cheers

Bob
Title: Re: Photo problems again?
Post by: Runway 31 on February 11, 2015, 05:35:32 PM
Give me some examples Bob and I will check.

Alan
Title: Re: Photo problems again?
Post by: Runway 31 on February 11, 2015, 05:42:28 PM
The database has been set to check for new photos for all aircraft records so they may just take some time to download from the server.  I have just went down over a hundred on the network and very few don't have photos.

Alan
Title: Re: Photo problems again?
Post by: Bob SEN on February 11, 2015, 07:49:06 PM
Cheers Alan.....

was the usual stuff......Easy G-EZDL, a few BA, D-AGWL D-AKNL, PH-BXP, HA-LWK, CS-DUH.odds & ends........ I will keep an eye on it..

thanks
Title: Re: Photo problems again?
Post by: Runway 31 on February 11, 2015, 08:12:22 PM
I brought all those up on the network there Bob and they all downloaded photos apart from CS-DUH as it wasn't in the air.

Alan
Title: Re: Photo problems again?
Post by: Bob SEN on February 11, 2015, 08:41:48 PM
They are in my photo folder as well???









Title: Re: Photo problems again?
Post by: prbflight on February 11, 2015, 11:35:09 PM
The fetching of photos is all screwed up for me since last night.  When will this be fixed?

[email protected]
Title: Re: Photo problems again?
Post by: Runway 31 on February 12, 2015, 08:20:46 AM
In what way is it screwed up Paul??  Photos are downloading OK for me.  If an aircraft is clicked on the new photos will download and show.

Alan
Title: Re: Photo problems again?
Post by: Runway 31 on February 12, 2015, 09:27:09 AM
Unticking Download photos in preferences will stop the new photos being downloaded.  However as the network uses photos from the server, this will have the side effect of stopping photos being shown if you use this facility.

Alan
Title: Re: Photo problems again?
Post by: prbflight on February 12, 2015, 11:19:04 PM
Hi Alan

For the last 48 hours or so the photo fetching has been hit and miss.  When I get a contact in MyFlights a photo will sometimes download and sometimes not.  Very rare that two will (I have that option selected).  Now I'm also having problems that if the photo's are fetched in Myflights they won't appear when I switch to MyLog.  This is hit and miss now also.  I really miss the option to fetch from Airliners.net that seemed to disappear month's ago.  Is there something going on at the server end?  Will the option to get photos from Airliners.net ever come bacK?

I have never ever been able to click on an aircraft and have the photo download or update after the fact.

[email protected]
Title: Re: Photo problems again?
Post by: Runway 31 on February 13, 2015, 08:58:55 AM
Paul,

As far as I am aware the agreement with Airliners.net has been terminated at their request and other options required to be sought out.  Photos are now provided by AirTeamImages, planepictures.net and airplane-pictures.net.

I just looked at 16 United airlines aircraft and all apart from 2 downloaded 2 photos.  The two that didn't were a new B739's recently delivered with no photos available.  All the 747's 767's and 787 of theirs I tried opened up two photos.  Unfortunately I am not able to try their non-ADSB types as they don't show on the network.

Why you are not able to click on aircraft on screen and have them download photos I am at a loss to explain.  There are not many aircraft in the air over your area at this time but I will look at your area later and see if I  can get any of the aircraft over you to show photos.

I don't know if it will help you but as the photo links have changed over the last 3 or 4 days, try downloading a new Navdata which contains the links.

Alan
Title: Re: Photo problems again?
Post by: EK01 on February 13, 2015, 09:57:01 AM
Paul,

Just a suggestion regarding your photos problem. I used to have a problem that if I clicked on one of the small photos the software would not take me to the website showing a full size version of that photo. I discovered it was because of a conflict with Google Chrome which had been automatically downloaded in one of the many updates from Microsoft. I uninstalled Google Chrome via the Control Panel and now everything is working ok. I now make sure after these updates that Google Chrome has not been automatically installed. It may not have been the source of the problem but it worked for me.

Ian
Title: Re: Photo problems again?
Post by: EK01 on February 13, 2015, 11:36:13 AM
Alan,

Further to a possible problem regarding photos. Can you check the situation in your photos folder. I have several aircraft showing 3/4 photos for the same aircraft. What seems to be possibly happening is that the software routine is looking for updated photos of any aircraft we are receiving in ´My Flights´but instead of replacing the old photos with the updated ones it is adding them to the photos folder !
I wondered how I could possibly have so many photos in the folder. Movements are not that prolific over here. I wonder if any of the guys near Heathrow are suddenly finding their photos folder is a huge size ?

Ian
Title: Re: Photo problems again?
Post by: neroon79 on February 13, 2015, 11:45:02 AM
I'll check my photo folder later when I at "ANRB Server" home. The whole Far East traffic from EGLL, EHAM and big parts of EDDF and LFPG are going through my range.

I hope it hasn't grown to big to open it...

Ingo
Title: Re: Photo problems again?
Post by: Runway 31 on February 13, 2015, 12:01:55 PM
That looks to be the case Ian,  may be as well deleting the contents of the photo folder and starting again if disk space is a premium.

Alan
Title: Re: Photo problems again?
Post by: EK01 on February 13, 2015, 02:09:05 PM
Alan,

 Would it not be best to wait until the problem has been fixed. If I deleted the contents of the photo folder would not the same thing occur.

Ian
Title: Re: Photo problems again?
Post by: Runway 31 on February 13, 2015, 02:21:37 PM
I don't see that there is anything to fix Ian, the photos that were once on the server are no longer there.
New photos have been added to the server replacing the existing ones there.  We download these into our folder and they coexist with the existing ones and don't replace them. 

That's how I see it as there is no way of the software deleting the contents of your folder as the new photos have a different ID from the old ones.

Alan
Title: Re: Photo problems again?
Post by: EK01 on February 13, 2015, 02:27:29 PM
I´m with you now Alan. I thought that the new photos on the server when downloaded into the photos folder actually replaced the existing ones in some way. therefore just giving us a maximum of 2 photos for each aircraft picked up and in so doing keeping the photos folder a reasonable size.

Ian
Title: Re: Photo problems again?
Post by: prbflight on February 14, 2015, 01:52:15 AM
Hi Alan and Ian

Thanks for your tips and suggestions. 

I downloaded the latest database last night and this seems to have corrected my photo fetching problem.  The photos are populating again. 

A few months back I had cleared my whole photo folder out when Airliners.net was no longer being used as I saw my photos doubling up real fast.  Since then I have no more then 2 photos of each in my folder. 

Is it safe to say that when a newer photo is available it now overwrites the old one?

[email protected]
Title: Re: Photo problems again?
Post by: Runway 31 on February 14, 2015, 08:28:20 AM
Not that I am aware Paul, I have lots in my d/b with 4 but I am going to delete my folder today and will know better after that.  As I stated to Ian as far as I am aware the new photos are added to what is in the folder and don't replace. However as you had already deleted your contents I would presume that you already started to download the new photos without the old ones being there.

Alan
Title: Re: Photo problems again?
Post by: prbflight on February 14, 2015, 12:51:53 PM
Hi Alan

Yes that is correct.

[email protected]
Title: Re: Photo problems again?
Post by: Aerotower on February 16, 2015, 12:14:32 PM
This new form to associate photos to the aircrafts, with alot of letters after the registration, was the worst idea!!!!
Title: Re: Photo problems again?
Post by: Runway 31 on February 16, 2015, 03:57:26 PM
Its not new, has been this way for at least a year maybe more.

Alan
Title: Re: Photo problems again?
Post by: Aerotower on February 16, 2015, 07:21:15 PM
I know that Alan, but now I have delete the data and some of the photo don't appear on the software.

Manuel
Title: Re: Photo problems again?
Post by: anorak on August 27, 2015, 06:03:44 PM
Didn`t want to start a new thread about this as it might be an old situation.
2-OFUS shows no photo but there is a image on both AirTeamImages and Airliners.net, is it me or is she just shy? ;-)
Dave.
Title: Re: Photo problems again?
Post by: Runway 31 on August 27, 2015, 06:56:37 PM
No photo on the server yet, guess you will just need to be patient.   Airliners are not used anyway.

Alan
Title: Re: Photo problems again?
Post by: anorak on August 28, 2015, 07:28:24 AM
Checked in my data base and there is a photo there but it does not come up when clicked, have a couple more like that, N202N for one.
Thanks Alan,  Dave.
Title: Re: Photo problems again?
Post by: Runway 31 on August 28, 2015, 07:56:46 AM
Again the server does not have a photo of N202N on it Dave.

Just checked 2-OFUS again still no photo on the server.

Alan
Title: Re: Photo problems again?
Post by: tarbat on August 28, 2015, 08:11:55 AM
Remember, you can always add your own photos to the AirNav RadarBox\Data\Photo folder, just give it a name that is the aircraft registration.  For example, G-CROY.jpg (and G-CROY,2.jpg) for aircraft registration G-CROY.
Title: Re: Photo problems again?
Post by: anorak on August 28, 2015, 12:20:15 PM
Yes I have them in the data base but they don`t show when I click on them.
Title: Re: Photo problems again?
Post by: Runway 31 on August 28, 2015, 01:36:31 PM
I suggest that you contact support and ask them how to get your own photos to show.

Alan
Title: Re: Photo problems again?
Post by: anorak on August 28, 2015, 05:12:06 PM
Thanks Alan.
Title: Re: Photo problems again?
Post by: Northern Watch on October 15, 2015, 09:37:26 AM
Hi Alan

I see from this tread that a few people have had a problem with photos and recently I seem to be experiencing similar events.  The photo folder has become increasing large which is slowing my computer down.  I regularly get "Photo not available" when I click an aircraft in "My Flights" but when I go to "Mylog", a picture appears ie EI-DCP.  In some cases, 2 pictures appear in "Mylog" and often the same picture as with N3110J, even though I do not have 2 pictures download selected from the server.  It looks as if there are details in PT/LK and PT2/LK2 then no picture appear in "My Flights" but if there are details in CH/PTTN/PTTN2, then it will.  I see from above that you were going to delete the contents of your Photo file, did this resolve the issue.

Your advice would be much appreciated

Regards

Keith
Title: Re: Photo problems again?
Post by: Runway 31 on October 15, 2015, 10:36:19 AM
Keith,

There would appear to be an issue on the server, Airnav have been advised yesterday

Alan
Title: Re: Photo problems again?
Post by: Northern Watch on October 15, 2015, 11:55:06 AM
Hi Alan

Thank you for the quick response.  I must admit the problem did seem to be worse over the last day or so but I still think I will have to delete the contents of the photo file as it is getting quiet large for my little netbook to handle or is their a quick way to determine which photo is the latest without having to go through the database?

Regards

keith
Title: Re: Photo problems again?
Post by: Runway 31 on October 15, 2015, 01:58:41 PM
Keith,

You may have more than two of particular aircraft as you may have a couple from an older format and a couple from a newer format.  I deleted the contents of my folder when we went onto the newer software versions and started compiling my photo folder again and I have over 600Mb in my folder.  The older style photos don't show and sit there taking up space..  These older original photos come with the software when you download and install it and are ignored by the software and the advice at the time V5 came along was to delete the photo folder contents and start again, your folder builds up quite fast anyway.  It hasn't just happened over the last two or three days, its only over this time that some aircraft are not downloading their photos.

This is why you may have four photos for particular aircraft and you may have 2 original and 2 new ones from picking up the aircraft since you installed the software.  The older ones are the registration and serial and end in .jpg i.e. G-OEUG.jpg  whereas the new ones are the registration plus a file number and end in .jpg.

Alan
Title: Re: Photo problems again?
Post by: Northern Watch on October 15, 2015, 03:20:20 PM
Hi Alan

I was sure I had deleted the contents from my photo file about the time the new version came out but I have just checked and it still contains some of the old format photos.  I think it is about time I did a clean up and start afresh.  Thanks for the valuable advice.

Regards

Keith
Title: Re: Photo problems again?
Post by: Runway 31 on October 21, 2015, 09:24:11 AM
I forgot to post yesterday, the issue with the photos should now be rectified.

Alan
Title: Re: Photo problems again?
Post by: Bob SEN on October 21, 2015, 04:58:24 PM
Cheers Alan

Bob